Won't Start

I just downloaded scrivener for windows today. I have the OSX version and wanted to use the windows version on my win 7 home premium laptop.
It will not start. Usually nothing happens, no error or anything, just no scrivener. Occasionally it will start but the dialog box that pops up about scrivener trial version is immediatly not responding, and you can’t hit any of the buttons.
Any ideas?


Sorry for the delayed response on this! It sounds like this is the first time you’ve installed any version of Scrivener for Windows on your machine, is that correct? If you had anything from a much earlier beta, that might be affecting things so we could try going through your system and cleaning out any remnants if that were the case.

Second, this doesn’t sound quite the same as some other users have had, but are you using a standard mouse or a tablet of some kind? Mostly tablets don’t work well with Scrivener at the moment, so you’ll just get no response from the program when you try, but that’s more something after you’ve got it open and are clicking buttons–it sounds like here you’re actually getting a “Scrivener is Unresponsive” message from Windows and it hangs/crashes on the trial screen, which wouldn’t be a tablet problem.

1.0.3 was released a day or so after your post, so you could try uninstalling the version you have now and then downloading and installing that–hardly a guarantee, but at least we’d make sure the problem we’re working with is alive and kicking with the latest build. Clear your browser cache to make sure you really get the new version and then download from here.

Are you running from an admin account or standard (and did you install Scrivener as admin or standard)? Something there could potentially be acting up, so that’d be good to know. Also if you have a chance to try booting in Safe Mode (hold F8 while starting up the computer) and seeing if that allows Scrivener to launch and run normally, or trying from a newly created user account, would help ensure that there’s not some third-party service running that’s conflicting with Scrivener at this stage. It’s probably something in the system configuration, but it’s worth just checking those to rule them out.

Sorry for the late reply – I was expecting the forum to email me when someone responded but I guess that doesn’t happen!

I’ve uninstalled and downloaded the latest version as of today. I’m not using a tablet, but an HP Mini 311 laptop with a usb mouse.

I’ve uninstalled and re-installed as of today with the same problem. I’m also seeing a very slow start-up time (about 2-3 min) that I can live with but I thought I’d mention it in case it helps with diagnosing the problem.

Here’s a screen cap of what happens (90-ish % of the time):

Waiting for it to respond > 30 min does nothing.

I’m running as admin, and a new account doesn’t help.

Occasionally it does open OK. I’m happy to purchase a licence once I can get it working!

Can’t help with your original problem, but to get emails upon replies, go to “User Control Panel” (upper left of the forum window); > Board Preferences > Edit Posting Defaults and choose “Notify me upon replies by default.” (At least I think that will do the job!)

I have a similar problem: I have used Scrivener for Windows beta since November 2010 and never encountered problems. I usually installed the new beta over the old one. Then, when the final version came out, I uninstalled the beta and installed the fresh new version. Since then it takes Scrivener rather long to start (about 1-2 minutes), a behaviour it never showed before.

Any suggestions of what to do?

Does no one else have this problem and is there really no solution to it?



Do you have a project set to auto-load, by any chance? (Since at least it sounds like some people here have occasionally been able to work in the program or had an earlier version where they did.) It could be the project having issues loading, such that it’s causing the freeze when Scrivener starts up. If you know what the project is (the last one you had opened in Scrivener), try moving its .scriv folder to somewhere else on your computer (e.g. from your Documents folder to your Desktop) and then starting Scrivener–does the program start up successfully?

This could be… I will try this and report! Thanks.

Here’s a thought. However, I might be way off base.

I’m not at my computer to check out the details of what I did to installed on a XP netbook to get Scrivener to run.

However, I think I had to install the microsoft visual c++ runtime library to get Scrivener to load. When I was checking to see if Scrivener would run on a netbook, I used a friend’s machine and Scrivener wouldn’t load. I installed the library, and it did run.

Maybe this thought will trigger someone who knows about this to get you to the correct download. I can’t today.

Thanks for your thoughts. At least for me it’s not applicable, though since all beta versions ran without any problems.

I tried it over the weekend but not, this does not help either. I save my project to a usb stick. But it starts absolutely smoothly from my desktop PC (Win XP, SP3) and it takes several minutes on my netbook (Win XP, SP3). On both systems the usb stick has the same drive letter. It’s really strange.


Just a thought, Jester, if you’ll pardon a bad pun.

Do you have a project load automatically from the USB stick on both the desktop and the netbook? And it’s slow on the netbook but not the desktop? It could be that the netbook is running the USB at usb1 speed and not usb2 speed. I had that issue on one machine, I had to go through device manager, right click on the USB, and then select update driver. It thought for a few minutes, installed an update to the USB device driver, and the problem went away.


Thanks for your suggestion. However, the netbook usb does run in usb2 mode, too. The problem I describe never occurred when using the beta versions. I have changed nothing but to update to the regular (test) version on both systems.

What I discovered is that while scrivener loads a process called csrss.exe takes up to 50% cpu load and disappears once scrivener has started.


Thanks for the feedback folks.

The issue with slow start up has been identified and I’m looking at potential fixes for this now, I’d certainly expect the next release to remedy this issue. I’m expecting the next beta release to be available in the next 4-6 weeks and will contain many other bug fixes as well; including, hopefully, the lag issue in larger projects.

The start-up issue relates to the large number of smaller files such as icons that Scrivener loads on start-up. Also, there’s a whole host of system codec checks relating to audio and video that occur which were augmented prior to the release to fix other bugs. I’m currently investigating ways to improve the start-up time, and I’m reasonably confident we’ll be able to improve it significantly.


Great news. Thanks a lot!

Hello all!

I am new to forum, so, let me just say, however surprisingly it might sound: I prefer less words and more action related to the topic, if possible. Now to the topic.

I have tested the new Windows Beta yesterday on a parallel installation, running under WinXP on an HP Pavilion notebook, using an almost empty project. No improvement. While waiting for Scrivener to start up, neither a high CPU usage, nor a high disk usage are noticeable.

I hope this problem is solvable fast and am still hoping - most probably in vain, alas - to see it solved in the final release of this new upcoming version.

Thank you.