Word count gone

In the footer, the word count and character count is no longer there, any suggestions?

Hello Djomer, and welcome to the forum.

Please go to Format > Scriptwriting and see if the Script Mode - Screenplay option has a checkmark. If it does, you’ve accidentally switched into Script Mode and can click there to switch back.

It has a keyboard shortcut of Ctrl+8, which I’m often toggle by accident.


Thank you! Quick quick too