Word count in status bar

I could see the total word count of my book, etc. in the status bar.

I don’t know what I’ve done but it’s missing now. I can only see it when I drill into individual chapters and select the text. How do I get it back?

You need to activate scrivening view.

First icon:

1 Like

Did you work in Scrivenings mode before? Try switching with 1 (when a group is selected in Binder).

1 Like

of course. I feel so foolish. :slight_smile: Thx guys.

1 Like

I wanted the opposite (no word count in the status bar) so I went to Preferences > Editing and then unchecked the options for Words, Characters, Pages. Becomes the default for all projects.

I prefer to use the Project > Statistics output when I want to know how much I’ve written.

I find it motivational to see my progress right as I write. :slight_smile: