Word files created by Scrivener 3.1.4 not transferring formatting when placed into Indesign

I’m trying to use InDesign to typeset a long document that I’ve written in Scrivener. I’ve used Scrivener to create a set of Word documents, one per chapter of my document, and these look as I’d expect: italics present where I’ve applied Italics in Scrivener, footnotes as I’d expect them, etc etc.

However, when I got to place these Word documents into InDesign documents all of the character formatting seems to disappear. The footnotes are there (including the superscript numbers in the main text), and the font sizes, line spacing, and indentation are all correct. But all italics have been stripped out.

This isn’t just a matter of InDesign not applying an Italic character style to text that has been italicised without a style in Word. Somehow the fact that this text is italicised in Word is completely lost by the time it appears in InDesign. This problem seems to be specific to Word files that are created by Scrivener: if I create a new Word file as a test, the text from that Word file places fine in InDesign. But if I then delete all of the text from the Scrivener-created word file and type some new text in its place, the italicisation etc of that text is also lost when I place into InDesign.

Any ideas as to what’s happening here?

Almost immediately after I posted my question I stumbled upon the answer! Here it is, just in case anybody else has the same problem:

I want my final InDesign document to be set in Gill Sans Nova, so that’s the font I used in Scrivener. When I created my Word Documents, they too were in Gill Sans Nova Book and all of the italics etc seemed to transfer fine from Scrivener. If I clicked on any text then “Gill Sans Nova Book” appeared in the font box in the toolbar, and if I clicked in any italicised text then the “I” button was selected.

But here’s what I saw when I brought up the font dialog in Format > Font:

Screenshot 2019-12-08 19.59.11.png

Note that there are no spaces in the font name. I thought this was a bit odd, so I went back to the document and did a select all. Now the font box in the toolbar was empty. I manually selected “Gill Sans Nova Book” in the font box and then went back to Format > Font, which now looked like this:

Screenshot 2019-12-08 19.58.34.png

The font name was now right, with the correct spaces. I checked, and all of the italics had been retained throughout the document. And now when I tried to place the document into InDesign, it worked as expected!

I’m really not sure what happened here, but that’s the solution. It’s relatively easy to apply; just open each Scrivener-created Word document in turn, select all, select “Gill Sans Nova Book” (or whatever font you’re using" in the toolbar, and save the document.

I think the trouble you are encountering is the result of a third-party Word conversion utility (which you have enabled in Scriv). You can avoid the problem entirely by using Scrivener’s in-house Word conversion routine. Doing so means you would not need to “correct” the Word doc, but could drop it right into InDesign.

Go to Scriv prefs > Sharing > Conversion. UNcheck “Use enhanced converters”.

The dialog box there is out of date in what it is telling you about what this will do, because the text there predates the recent development of Scrivener’s own in-house advanced converter.*

Anyway, I encountered a while back just the same issue you have and this was the simple solution.


P.S. You can see the earlier forum discussion of this here:

  • The in-house converter is, strictly speaking, still a work in progress, but it seems to work very well and I have encountered no issues with it.