Word Wrap

When I tried to create a new research document in my project, the line did not automatically wrap (it just went on and on to the right). I have so far found no way to tell it that I want the words to wrap to the next line when I reach the end of the screen. Please help (the research document won’t be helpful if it does this).

What does your ruler look like in the editor (you can turn it on via Ctrl-Shift-R) and what are your settings in the Editor tab of Tools>Options…? It should automatically wrap, as you expect, so these details (a screenshot would be great) would help figure out what’s going on. Is this happening for all new documents you create?

The ruler in the research document looks the same as in the novel documents. I’m trying to get a screen shot and will post that when I can.

Would it make a difference if this project was started in Scrivener for Mac and moved to Scrivener for Windows (because the Mac’s screen broke). Because of the move, I haven’t yet tried to create any new documents other than this one research document (I am stuck without it).

Thank you

Here is the screen shot of the research document. I hope this helps.

I am having a similar problem - is there any more advice or information on this?

Found it - under ‘Documents - Convert - Convert to default text style’.

Oh, glad you found it, and apologies for having lost track of this thread! Another option, working with a single document at a time, might be to select all in the editor and then right-click on the ruler and choose “Set Right Margin” (which is a typo and really means right indent). Although the right-indent marker is visible in the screenshot above, when the text is selected it might disappear, in which case resetting it this way should fix it. Since using the Convert feature worked, I think this probably would too, but you’ll have to try it with a problem file to see.