Wordcount targets don't appear in the Quicklook/Search bar?

Hello all!

Hopefully I’m not repeating an issue previously reported! I’ve been getting into Draft Zero of my novel, with a wordcount target of 50,000 words by September purely to keep me motivated.

Usually the UI at the centre of the toolbar should respond as I type, with two blue lines above and below the Quicklook/Search function. The line on top shows overall progress towards my wordcount, the other shows progress towards my daily target.

Or it should work like that - but the bottom line, showing the daily target, refuses to budge. When I hover over that section, it stubbornly shows a “0/535” - even when I check the targets via the menu and find that in fact I’m well on my way.

Could someone provide an easy fix for this? As I said, having the wordcount is great motivation, and I appreciate being able to see it at a glance.

The key is to look at your target options, ie what is included toward your count. If including only items that will be compiled IS ??? The document are in set for compile?

1 Like

Since you’ve set a Target with a deadline, Scrivener calculates the Daily Target and shows that. To get your set Target, remove your deadline to stop Scrivener from calculating your Target.

1 Like

This sorted it! Many thanks :slightly_smiling_face: