Words not going across the page

I just downloaded Scrivener and I’m having some problems with indent/white space. I have not touched the settings yet but on any page I try to write in the whole right half of my page is blank, like the text just wraps halfway across the page. I don’t have any duel modes open and my stepfather who downloaded the product a week before I did does not have this problem.

Did you c+p text in from Word? I found I had this problem on imported documents at first. (If not, this should work anyway, I just can’t finger the cause.) Try going to Tools > Options >Editor and clicking on the line-spacing dropdown menu (will have something like 1x, 2x or something visible) and click on More…

There, set the right indent to 0 (or however far you want your text to wrap from the right side of the document pane. Note this will only affect the look of the text on screen. When you compile, you can set up page margins and such at that point.

This will set the properties for any new documents you create. To change your old ones to this style, select them in the binder then go to Documents > Convert > Formatting to default style.

It also helps, when pasting from an external source, to use Paste and Match Style (Ctrl + Shift + V) rather than just Paste (Ctrl + V), since this will strip out the colour/font/indent coding on that text and make it match your own. :slight_smile:

Hope that helps!

Despite the ability to override indents at compile, I’d refrain from setting a right-indent in the editor options. If you want to adjust the white space padding in the editor display, do this with the “Editor Margin” option in the lower right of the Editor tab in Tools > Options. This one is purely display and has no bearing on actual margins whether or not you choose to override formatting in compile. The indents are real indents and if you decide not to override, to compile as-is, or to print or export directly from the editor, they will have an effect on the final product. They also won’t really alter the display the way you may expect, since the words will continue to wrap to the width of the editor if the editor is narrower than the indent setting (i.e. if the right-indent is set to 6in but the editor is only 4in wide, text will wrap at 4in in the editor display regardless).

Right-indents are mainly for special formatting like block quotations and script formatting, so they’re best used sparingly and handled directly in the editor applied to the specific text rather than set as a default for all documents in all projects.