Work Lost/going missing problem on Scrivener for Windows

On the forums various people have the same problem but it is unresolved. I am using Win 7:
I lost a chapter I was writing - I copied a section to paste it somewhere else, the next moment it disappeared from the page AND the clipboard and I could not undo it, or save or backup the book any-more, still cannot.
Are you going to fix this (professional) or have I wasted my money on an untrustworthy program (amateurish)?

In the mean time, what you can do is look for your default backup folder. Scrivener usually saves a back up when you close the project, as a zip file. Depending on how you set up the options, you may still have the last, 10, 15, 25, or even every backup for that project, still available to you with a restore. A tip to figure out the incremental numbering, the higher the number, the most recent a back up it is. I would also compare file sizes. If the last backup was corrupted, it may be smaller than the one before it. You could have even added date stamp to the backup files to make it easier to eyeball the latest. But if not, go into the Folder, and choose to view it with Details, and sort by created or modified date.

This may be way too simple to be the solution to the OP’s problem, but since it happened to me last night, I can’t help posting just in case.

I cut 2 paragraphs from a scene. Then I went to the Binder and clicked on the scene I wanted to move those paragraphs to. When I tried a Control-V nothing happened. When I tried the menu commands for Edit, Paste nothing happened. I couldn’t believe it and so typed some garbage into a scene and tried it again. Of course the second, experimental try erased anything that might have been in Clipboard, so what happened from there on may not reflect what could have happened with the original paragraphs that I wanted to move.

Anyway, what I realized after some frustration and having it happen again was that when I clicked on the new scene in the Binder where I wanted to paste the text, I then had my cursor in the Binder, not in the new scene. So the paste function did nothing and continued to do nothing until I wised up and clicked in the edit screen for the new scene where I wanted the text.

If the software has defects they should be investigated, but it’s always nice to have past clipboard information accessible. I came across this clipboard manager that is rather nice: