Cannot access scrivx file

HI all

I have several projects, started but not completed, created in early 2023. Have upgraded computer in the meantime. Scrivener files got moved around a bit but as far as I know nothing is lost, alghouht Windows was replaced so lost data in ‘users’’ folder.

Now I cannot open any scrivx files. Message is:

Cannot access: ‘D:/Scrivener3/Player Piano.scriv/Player Piano.Scrivx’

Project location: “D:\Scrivener3\Player Piano.scriv\Player Piano.Scrivx”

I note the different slash separators in thesee two strings but that’s probaby not significant. Have tried direct load of both formats using Project Templaes dialog but again will not load. This time error message is “file name not valid”.

Have tried importing the scrivx file but although no error message is displayed no data is loaded either.

After all this message I updated the software to the latest version, but made no difference

Something is missing perhaps? I had a lot of notes and research data - would be a shame to lose it all!

Any advice appreciated.


Are you double-clicking the YourProject.scrivx file from within your project’s folder ? (It is the file that should have a scrivener’s logo icon.)
(If it doesn’t have the Scrivener logo for an icon, right-click it (the scrivx file) then “Open with” → Scrivener, and check the “Always use this app to open files of this type” option.

When you move a file around (like you say you did), you need to do this once, else if you try to open a project from the recent projects list, Scrivener looks for it in the last known emplacement.

In a Windows upgrade, the only time you’d lose your Users folder’s content (folders and data) is if you allow Windows to delete that data at a System-level upgrade (pre-Windows boot interruption). A standard Windows upgrade ring-fences the Users folder (which is hidden by default but may be unhidden in a File Explorer > Options setting. This protection even applies in upgrading Windows 10 to Windows 11.

Another way your data may be lost is through your username changing. (In that instance it may still be there and recoverable by an unlazy techie.)

Another thing I note is that your error message refers to a drive D: – which may be any number of externally connected devices, like a flashdrive/thumb drive, SD-Card or external hard disk (or even a second hard drive installed in your computer).

The default location of your system and work files on a Windows machine is Drive C: – even in this day and age.

1 Like

Thanks @vincent_vincent - tried that but not good …

So I take it that the file does exists still on your computer…
If you run an antivirus, go to its settings and whitelist Scrivener. (?)

Also make sure/confirm that your project folder looks like this inside :

Thanks @Kevitec57 - you have confirmed my worst fears!

Had a rummage through some old drives but no sign of the Windows 10 image I took before the upgrade.

It’s not a very great disaster, just annoying. I had most of the drafts in other places but it’s the collection of research files that is most missed. I’ll keep looking - it may yet turn up …

Not sure I was fully aware of the way in whcih Scrivener stores its files and data. I always use Drive D as my file drive and on W10 that worked fine but of course if Scrivener is also accessing the C: drive behind the scenes that was not so obvious.

Oh well. I am now using a different combination of applications for writing (Obsidian for notes and Google Docs for drafts) which suits my method a bit better. Scrivener is/was my ‘legacy’ application.

Yes I have the Scrivx files but they don’t open. According to @Kevitec57 Scrivener uses the C: users folder as part of its system but the contents of that are no longer available following my update to W11.

I had a sort of hunch that someting like that is going on with Scrivener, but maybe there’s something else at work.

I only have Files and Settings in the project folder. I tried allowing Scrivener to jump my firewall but no difference.

Ho hum …

Is there anything in the “Files” folder ?

Just found another project that has all the folders you listed but no Template.

Files Folder has a folder Data (76 items) and a list of files thus: (I can’t do a pic as only just signed up here):

That’s a project of mine. Never mind the name of the scrivx file. (I just wanted to show what a project folder should look like inside.)

Does that project from which nothing seems to be missing work ?

No … but as I explore the files in the subfolders many are text files and there is a lot of content there in different files - that’s rather helpful as I can explore them and retrieve at least some of the notes I wrote. A but of a pain but at least it forces me to look a bit more carefully at the material! :smile:

Well, my goal is to help you recover the whole project as it was.
Worst case, yes, you’ve got that to fall back on.

Question : Did you at some point re-install Scrivener after the upgrade to Windows 11 ?

Now you mention it, yes

Hmm… I was hoping you’d say no.


reinstalled 6th July '23

I would like us to try one thing :

First, I want you to start Scrivener by double-clicking its icon, but as soon as you’ve double-clicked it, press Shift and hold it until (hopefully) the app runs.
Does the app start and ask you to pick a template ?

And that was after Windows 11 upgrade ?

but the file ScrivenerLog.bat is still there and precedes the reinstall ???

I think you should uninstall and reinstall Scrivener.

Do my “Hold-Shift” test, then later we might get to that.

Yes :frowning:

see my reply that ScrivenerLog.bat is intact dated 27-Oct-21 … maybe that helps?