Chapter #s & Prologues, Ch #s and subtitles

I’m betting there’s a simple method that I’m missing.

I have a novel with a Prologue. However, when I assign chapter <$t> (I think?) in compile/formatting It includes the prologue folder as a chapter.

What’s the solution so there’s just a Prologue then chapter 1 begins with the folder for the first chapter.

With re: chapter numbering, I’d love to have Chapter #'s as simply the number then a word title for the chapter:

     [centered]6

bad things happen

WHat’s the best way to accomplish that?

To exclude some chapters (e.g. the Prologue) from automatic chapter numbering…

Compile > All Options Tab > Title Adjustments then choose one of the options (e.g. ‘Do not add title prefix to front matter documents’, or click the gear icon to allow you to choose the documents to exclude’ from automatic chapter numbering.

To remove the word ‘Chapter’ but keep the number from the other chapters:

Compile > All Options Tab > Formatting and highlight the relevant line in the stylised binder representation (you’ll probably want the top one: picture of a folder with Level 1+ for a standard novel).

Look at the dummy text below, where it probably says something like Chapter 1 Title.

Click on Section Layout and you’ll see Chapter <$n> in the Prefix field. Delete the word Chapter its following space. If you want the number and the title to be on different lines, then add a return after <$n>. Then have a look at the other options: you can change a lot about the format of the title in this dialogue box (e.g. its case, whether it’s a run-on heading and so on).

Click OK and you’ll see the dummy text has changed to reflect your choices. You may need to experiment before you get it spot on, but it’s fairly intuitive.

BTW <$t> gives you an alphabetic number (One). You need <$n> = 1, 2, 3 etc.

HTH.

YES! Thank you, the first one solved the issue. Muy mucho mas gracias.