Default Indentation lost when finished with bullet list

Dear All,

I have set up my default style in Scrivener and retained the default indentation of the first line of each paragraph and removed the remaining tabs.

I type some text and then I add a bulleted list.

When I am finished with the list, I press enter twice (the first will create a new bullet, the second enter will return the prompt to a new line, but now without any of the default indentation I set in the preferences. Instead it lines it out to 0cm…

Why why why whyw wo;hsfd; lkj;fslgkjs;ldfkjsd;lfl;s kjf;lsdj fl;sjflsdk jfl;sdkf/lksaf

…very frustrating.

Can anyone help?

This is an unfortunately side-effect of how OS X handles lists. What I recommend is making sure the Body preset is up to date (put your cursor in an example paragraph, and use Format/Formatting/Redefine Preset from Selection/Body and use that to get back to the way things should be after you’ve typed in a list. Note you can add keyboard shortcuts to Presets.