Error: A connection to the licensing server could not be established

I was getting the same activation message. NOW, though, I’m getting intial “Trial” box where you can run the trial, recovery a lost license or enter a license. When I try to enter my license, it tells me it’s not valid. I’ve had this program for years. I know my license is valid.

Edit: I’ve also emailed support this morning. Waiting on a reply…which could apparently take a few days.


Tried to open Scrivener on my laptop (after a short break from writing) and I am having similar issues. I’m running Linux and Scrivener under Wine so my error messages aren’t quite the same. The program opens, the activation window comes up, and after entering my info., I get the error messages. I hadn’t bothered to acivate this computer after having (and solving) the original problems from Paddle 2-3 months ago.

The activated install on my desktop is still running at this time.

I have the same issue on one out of three computers when I open Scrivener. All computers upgraded to the latest Windows 10 with .net 4.7. Two computers have the same anti-virus protection but only one receives the messages re above plus the other message to install .net v 4.6 or higher every other time.

As someone suggested, I turned off the anti virus protection- started up Scrivener, closed project, repeat, rrepeat, but this did not do the trick to remove the error pop-ups. Other things I’ve tried: Made sure I have the latest Scrivener and Windows update. Made sure to refresh desktop shortcut. Rebooted computer several times.

I already e-mailed literature and latte so am waiting like the rest of my fellow users. Scrivener is an awesome software and I know bugs happen. I think what we all need to know is- perhaps through their newsletter- the updates and progress of the fixes and if our projects are “safe”. Just in case, aside from the back-ups, I compile my manuscript in word at the end of the day if I’ve made changes to my manuscript.

Thank you,

Just a follow-up on my previous post. I realize this is a Windows forum, but the process of activating Scrivener is essentially the same between Windows and Linux.

The good news: I was able to uninstall/reinstall Scrivener, and activate it by manually starting paddle.exe before starting Scrivener. (Looking back, I probably wouldn’t have had to uninstall/reinstall.)

The bad news: This may or may not be possible in Windows; Linux tends to be more flexible. Also, I’m still getting an error message from Paddle when I start Scrivener but the program remains fully functional after I close the error message window.

If Paddle doesn’t get it’s sh**t together, I may be doing it all over again in 3-4 months.

Same here, bit worried as I’m in the final months of my PhD. Has any staff member from Scrivener responded yet?

Hi, I use Scrivener daily and today (9 am CET September 02 2019) I had me too the License Engine broken connection error shown in the second post of this thread.
I immediately closed Scrivener and restarted again and it stuck on loading my project forcing me to quit via task manager (this happened even few days ago for the first time but no error pop-up like this time). I restarted again the program as administrator (as suggested in this thread) and now it seems ok, no errors (even restarting more times without admin privileges).

A thing I noticed, but I don’t know how much it was related, is that since the last update (from 1.9.12 to 1.9.13) the loading time (despite my project was pure text and so very small, matters of few megabytes, not gigabytes) is now noticeable (15-20 seconds) when before was almost instant (or less than 5 seconds).

About my configuration: Scrivener 1.9.13 - Windows 10 Pro version 1903 - NET version 4.8

p.s.: english is not my native language, so sorry for mistakes.

I’m in the same position. Tried manually running Paddle.exe, but no luck. Can you elaborate on what you did?

These are the steps I took:

(got no dialogs, so I just waited for it to finish and return to the console)

(results in the same error)

EDIT: For those of us who are using WIne on Linux, it appears that the mono runtime doesn’t run Paddle properly (either that, or I just didn’t have it configured right.) Using winetricks to replace it with the actual .NET framework fixed the issue for me, and I’ve been able to re-activate my license.

The problem seems intermittent for me, and hasn’t become a serious issue yet; I just get the pop-up sometimes and not other times.

I’m very close to the end of my book. If I can’t get it to work, it’ll be annoying, but not a disaster. I set up a sync folder, so my various files show up as properly-named rtf files. I started this up initially in case I wanted to do some light editing on my Android phone, but they double as a backup system. Now the project auto-syncs when I close the program, and I make it “Sync Now” whenever I’ve done a particularly important piece of work.

One of the things that I really appreciate about Scrivener is that it doesn’t get all weird and proprietary; I can back up my book in ways that don’t require the program itself to run, though it is, of course, a good deal more convenient than anything else I would have to use in its place.

I appreciate the support I see here, that the problem is being worked on and dealt with.

I got the same two messages. First a warning that the automatic re-activation failed for more than 2 months, then on restarting Scrivener the error message ‘Licence manager ended…’

I updated to the newest Scrivener version yesterday, that’s probably why. However, I have got the newest Windows Service pack and a .net version higher than what is said to be necessary.

Since it seems to be a general problem, I hope the Scrivener support fixes this soon.

Hi Everyone,

We are aware that some of you got the following error message: “Your automatic re-activation with our license provider has failed for more than 2 months.” when opening Scrivener since the weekend (or some days before). We got several support queries about the issue and are currently investigating the issue.

Sorry for any inconvenience!! We hope to get it fixed soon!

I didn’t get again the License Engine broken connection error after I run Scrivener as administrator, but I got again, today, more times, the freeze on start up when I not run the program as administrator and I suspect this freeze (not happening all times) was a license provider related issue too.
So maybe running the program as administrator could be a workaround (at least for me it seems one).

What worring me, anyway, is something going wrong with my project (even if I use Always the backup feature) when I force the program shutdown and, in general, a progressive feeling of poor reliability of the stable release after the last updates (the version, before the license provider change, seemed quite solid to me).
I really hope you will fix this issue soon because I like very much Scrivener and I’m using it for work.

@ Cranky

After looking at some of the other posts in this thread, I need to change some things from my previous posts.

After the new install of Scrivener and manually starting Paddle.exe, I was able to activate the program. I still get the error message about not being able to connect to the server. I don’t know why it could connect to activate but not after that. Starting Paddle.exe manually may have had nothing to do with it.

I was thinkng of trying to use mono instead of .Net but that will have to wait until Paddle fixes their end of things. As of yesterday, I now have the same problem on my desktop box. Apparently this doesn’t effect Apple?

It’s a pain, but at least we have functioning installs.

I know you will. :smiley:

I’m working all my stuff (not only my novels) with Scrivener for years now and I love and recommend your program ever since.

You are doing a fine job. I know you will fix it!

Just to update, it looks like they’ve found the source of the problem, as a crash in a piece that tries to activate. Since it is separate from the main program it isn’t the kind of crash that halts the software itself. It looks like they’ve got that fixed, and should have a build out soon.

Meanwhile, just to reassure everyone: you’re in no immediate risk of losing access to anything! It’ll just be a “nag screen” you have to put up with until it is fixed. It’s annoying, but just click though it!

Thank you - that is good news! :smiley:

Whew, that is good news! Thanks for keeping us updated!

Glad it’s being worked on. I get this message every time I open a project. Good luck!

Hi All,

We managed to pinpoint the problem. Before releasing it to public, I would like to ask you to test it first and report your results.

This is a Dropbox link to a archive file with the Scrivener.exe inside: …

Please, close Scrivener, extract the archive contents and replace the Scrivener.exe file within your Scrivener installation folder with the file extracted from the archive.

Start Scrivener as usual. You should no longer receive the nag messages. We tested it internally and it worked, but would be thankful to verify it with a small group of users before we publish the official release to a wider audience. Looking forward for the results of your tests.

Thank You in advance!

Hi Tiho: It seems to work on first sight. But the nag message/s don’t pop up every single time I open Scrivener, so I will test it a few days and come back to report.
Thank you!


I am getting this error as well and have been for weeks. I contacted your support weeks ago, and no one ever responded. I just get automated emails saying to “expect delays”, and then literally nothing else EVER.

I have written an entire book in your program, which I PAID FOR, and now every time I open it I get an error threat telling me the program is going to be taken from me.

If I lose this entire book I will of course be furious, and the fact that your support does not respond at all is really frustrating.

Reading this thread says we will not lose anything - can someone please confirm this is correct???

Honestly answering your support emails would be really helpful during an issue like this :.