Error: A connection to the licensing server could not be established

I’m getting this error for a week or two now - I don’t know what causes it and what I have to do. Running system since years, no major changes (okay, Windows 10 … always changes …)

Sorry for my poor english …

I’ve got a screenshot: .Scrivener_error.png

Edit: The last .net-version is installed

I’m having the same, don’t know what’s causing it.

Yes, I’ve got that one too!

This error just popped up for me as well. I’m guessing it’s related to the most recent update, which included the following:

I already have version 4.8 of the .NET framework and service pack 1 installed, so I will be e-mailing Literature and Latte support directly to ask if they have any other ideas.

Here’s a link to Service Pack 1, if anyone else needs it.

You can check to see if these two things are installed by going to your control panel and selecting uninstall programs, then typing NET and service pack in the “search installed updates” textbox, respectively.

Have you all updated Scrivener to version 1.9.13? About two months ago, the company who did Literature & Latte’s licensing authentication closed up shop, so Lit & Lat had to release a new version of Scrivener that uses another company’s website. You should have gotten a prompt to automatically update Scrivener in June.

More info here: … ith-paddle
Download latest Scrivener from here: … os=Windows

Yes, since two months. And the newest NET.Framework.

And now? sigh

Hopefully the folks at Literature and Latte are reading this, as I’m about to demand a refund. However, based on my experience so far, I’m going to blame Paddle for this one. Those guys don’t seem to know their own platform all that well.

To sum up, this is the issue I (and likely others) am facing:
*Scrivener (1.9.5) worked fine until literally today.
*When starting the program, I get update message with the whole Paddle warning.
*Carefully read EVERYTHING, to ensure I don’t brake the software (or my computer).
*Confirm I am running Windows 7, fully updated Service Pack 1, and .NET framework updated to 4.7.03062.
*Go ahead with download and install of update 1.9.13
*Excitedly launch Scrivener and it gives me a message almost exactly like Dr. Zogg posted, except that it allowed me to copy my License Code and submit it manually.
*I copy my code and continue.
*Program then immediately freezes.
*20 minutes and two sandwiches later, still frozen…
*Program freezes infinitely upon reload (blank window with message “[Project Name HERE] (not responding)” at the top).
*Restart Windows and try running again.
*Program again freezes on launch.
*Completely uninstall Scrivener and all of it’s components.
*Reinstall 1.9.13.
*STILL freezes on launch (blank window with message “New Project (not responding)” at the top).
*Roll back to 1.9.9… NOPE!
*Roll back to 1.9.5… NOPE!!
*Roll back to 1.9.0… NOPE!!!
*Repeatedly slam head against desk while cursing the computer gods.
*Panic as I suddenly realize I cannot access any of my novels or other projects, one of which I am behind on a deadline.
*Write post on this website…

If you haven’t tied, try this:

  1. Temporarily turn off your antivirus.

  2. Run the last Scrivener version as administrator.

If it works, then the problem is in your configuration.


Hi M,

yes. It seems to work (I have to try it some times more, the error doesn’t pop up every time …)

It is F-Secure ( :imp: ) I’ve added Scrivener in the whitelist of the program, but I think , the connection to Paddle causes the error.

Well, if it works now, I kill F-Secure.

Thank you!

I’m having the same problem.

Sin título.png

You are welcome, :slight_smile:

I’ve had the “Licence Server Ended” message for a few weeks now but the “Your re-activation with our licence provider …” message only appeared for the first time today (and not every time that I start up Scrivener.

To any L&L tech staff scanning these posts: I presume you know that you are having an issue with your new licencing system and that you are working to correct it quickly. To this point these messages are merely annoying in that they do not stop the actual functioning of my program. If in two months this isn’t fixed and Scrivener does revert to the trial mode, I will be seriously PO’d.

Have you installed the latest update?

Here’s the response I got from L&L’s support staff:

Unfortunately I can’t do that, as I’m using the software on a work-provided computer and they don’t give me the keys to that kind of thing. :laughing:

But it does seem to be Paddle–and not Scrivener–that’s technically the issue.

If you ‘can’t do that’ it seems to me you should reffer the problem to whomever is managing your computer since they are the one who have the credentials to fix your problem.


I have the same problems since a few days or so. I have Windows 10 that updates itself automatically, so there shouldn’t be any problem at all.

I agree with one of the comments: apparently there’s still 2 months for Scrivener to fix this, haha. On the other hand, I wasn’t aware that this problem existed in the past two months.

Anyway, I just disabled my antivirus and opened Scrivener. No pop-up. Closed Scrivener. Enabled my antivirus again. Still no pop-up. Seems like the program is happy with connecting with the licensing system once and doesn’t whine every time.

Still, this is an ugly bug of course.

Update: after restarting my computer, I get the same message about the two months. Very weird.

Just a quick reminder to open a support ticket, especially for registration issues. We can’t address registration issues through the forum because they almost always involve private license/customer information, and we can’t track ongoing issues very effectively through forum posts, either.

The consensus of this thread that this is a Paddle issue appears to be correct, and we are actively working with them to resolve it.


Okay, testing it for a few days with security off - it is DEFINITELY not an AntiVirus-or Firewall-Problem.

It is quite erratic - sometimes Scrivener starts three or four times without Error, then it pops up again.

Folks, I’ m WORKING with Scrivener. For years now. I don’t want to face the desaster, when Scrivener doesn’t start anymore

Literature and Latte-Team: What will happen? Will my Scrivener-Version turn to trial-Version? What will that mean for my workspace?
Is there ANYTHING, you can do?

Great, thanks for letting us know it’s being worked on. Quite frankly,Scrivener has been acting funky since the update in July. Folder labels disappearing (not accidentally turned off by hotkey, for sure) and a delay opening a project (on different computers) that wasn’t there before. Now today I got hit with this licensing pop up. Nothing tragic, but certainly something is up. I’m sure it’s all related somehow but I’m confident it will get worked out.

Hi! Yes, thank you for addressing this problem and letting us know you’re working on it. I am experiencing the same difficulties, and though they’ve been quite disheartening and worrying, I’m happy to know the Scrivener team is addressing it.