European stressed vowels problem

Shockng find: the problem is linked to my home made “dark theme” (see: … =4&t=38312). If I restore defaults or use a less radical approach to screen customization, no problem when I type European stressed vowels. Any comment?

I have discovered the origin of the problem. It was related to my preferences but not to my home made “dark theme”. The problem with dead keys only appears when Auto-Completion is activated.
Suggest completion as you type: checked.
In script mode only: unchecked.
Only suggest completions from auto-complete list: checked.
A possible bug?

Well, this worked! After months suffering from this problem (and posting in the forum beacuse I haven’t seen yours), your solution worked for me.

Indeed it is a bug for Spanish typing on Scrivener, and it should be corrected.

In the meantime, I can live without the autocompletion feature :slight_smile: Thanks for your efforts!