German templates

Hi, I’m testing Scrivener and I’m wondering if there are German templates available to test the application? I’m not yet familiar with the programme, not enough to make my own templates. By German templates I mean templates that adhere to the German standards, in my case for formatting a novel. E.g. DIN A4 page format, 60x30 page layout, no indented paragraphs, title page should not bear word count as in the Scrivener novel template, but character count instead as well as page count. If there are no templates out there, is there a fast way to make one in order to test the programme? Also, I installed the “Scrivener Extras” on my Mac. I assume this means sample files. But where can I find those Extras? Where does the folder go?

Welcome to the Scrivener forum, Heidi!

At first I have to admit that I am anything but a template expert. And although I am from Germany before reading your posting I didn’t even know a standardized German novel format even existed.

But maybe I can be of some help at least.

Let’s start at the end: When you create a new project (File/New Project) you will find a number of templates to chose from. These are the extras you have installed, a bunch of common templates. Common in English speaking countries, that is.

To get your own template the best way to start would be to actually create a new project, based on an already existing template that comes close to what you want. So I’d suggest you chose the Novel Standard Manuscript Format.

Save it under any name at any place (it’s not important what it’s called as you will see).

Now replace all the English text on the title page by what is needed for a standard German novel manuscript title page.

Especially you have to replace “<$wc100> words.” by “<$cc100> Zeichen.”

Keep in mind that the $cc100 variable will be replaced by the actual number of characters only just when you compile the manuscript for export or for print. If you want to check that out just type a few characters on the chapter page and go to File/Compile Manuscript/Print and chose preview.

While writing on your novel you can see the character count at the bottom of the window. Normally this would be the number of the characters of the chapter (or whatever text portion you split your text into) you are working on but when you mark the manuscript folder and click “Edit Scrivenings” all the little chunks of text will be treated as one single text including a total character count.

So that would be the title page.

As for the normal manuscript pages you just have to set all margins, line and paragraph spacings, indents, font, font size etc. to what you need.

My guess is that 60x30 means 30 lines with 60 characters, right? That means you would have to chose a monospaced font like Courier and type “1234567890” for six times and then adjust the margins to allow exactly 60 characters.

A limitation to 30 lines is a different cup of tea. Right now Scrivener does not “know” anything about pages because it’s all about the writing process and not about layout. But Keith has mentioned – the forum server isn’t very well at the moment so I can’t look it up – that there might be a simple but sufficient feature like that pretty soon.

A workaround would be to type a number of lines containing nothing more than their line numbers:
– up to, I’d say, a few more than 30 lines.

Then you could fiddle around to set bottom and top margin the printing Page Setup for Scrivener (File/Page Setup/Setting: Scrivener) exactly to contain no more than 30 lines of text.

True, all of this involves a little more work than just having a ready to go German novel template but it’s worth it. Because the final step of your work will be to save it as a template (File/Save As Template). From now on you will have it ready when you create a new project.

Now that it is saved as a template the project you saved it as at the beginning is not needed anymore and can be deleted.

Of course you can alter your template anytime by making changes and saving it under the same name. Note that these changes do only affect future projects that are based on the template. Already existing ones do not check their template to update.

And finally finally … if you come up with a perfect German novel template I doubt that Keith would have anything against it if you contributed it to Scrivener’s template collection.

Thanks. I’ll try that. But… how can you assume that in Germany something isn’t standardised? :wink: The default script page for a novel has been standardised in 1992 by a contract between the German Publishers and Booksellers Association and the German Writer’s Society. Especially the 60x30 part is problematic, since many writers use Windows and MS Word - and you have to find the fitting page margins by trial and error.

I’m working currently on LaTeX with a package my publisher provided. It’s called stdpage and renders a pretty decent standard manuscript page.

If it doesn’t fit exactly no known publisher will reject the script. However, many calculations within the production workflow depend on the standard page count calculation, and if it is not correct, they always take the character count and divide it by 1800. This doesn’t take in account page breaks before chapters and is a drawback on dialogue-brim pages (since dialogue lines are more often interrupted by line breaks than narrative elements). Mostly, this calculation is not very accurate - can’t be. Thus, it faciliates the workflow if the standard page is as intended. At least my publisher thinks so.

Yeah, how could I … :blush:

I’m pretty much interested in that 1992 standard. Is it somewhere in the web and do you have a link?

I don’t know if the original contract is to be found online… All I have is an information sheet provided by my publisher. But you can start at and, of course, google your way out. Unfortunately, there are some writer’s pages run by people who actually aren’t professional writers and talk at length about the standard pages without really knowing what they talk about. Some of them even provide not very accurate templates for Word and OpenOffice. However, I can provide a pretty decent Word example document… I’ll try to attach it.

Another question… where can I adjust the margins for compilation in Scrivener? I see options for fonts, font sizes, indents, tabs… but not for page margins…
Beispiel einer Normseite.doc (27.5 KB)

Under File-> Compile Drafts-> Formatting you can choose-> Styles. I can choose ‘Rand’ there, maybe it’s by default? Anyway, here you can change the ruler’s settings.

Hi Heidi,

I just made a Template called Roman (Deutsche Normseite). Maybe you can use it.

Just put it into ~/Library/Application Support/Scrivener/Project Templates

Warning: I am using 1.12 beta

Sounds great, but where to did you upload it?

And did you consider sending it to Keith so he could add it to the standard Scrivener template package?

Oh, I tried to upload it here as attachment, but obviously this attempt fails.

I am not sure whether the template should go into the Scrivener distribution, because it is simply a copy of the novel template with special export settings. I would at least like to translate the READ ME inside or make a new READ ME for German users.

Trying again to upload it
Roman (Deutsche Normseite).scrtpl (185 KB)

I could not open the downloaded file.
I tried to change from .php to .scrtpl and .scriv. No chance. ‘No valid project could be found at the specific path’.


Perhaps Juh you should archive the .scrptl before attempting to attach it … it is after all a package, not a file. That might be the problem with people not being able to access it.



Mh, I had no problems download it myself via Safari. But I saw that there are strange characters in the filename, coming from the spaces in the original file name.

I skipped these spaces and made a new archive. So please extract the template before using it. Generally templates seems to be xml-files with a compressed contents. So no need to make an archive at all, but I think your browser will better know what to do with a .zip file instead of a scrtpl-file. (69.1 KB)

Thank you very much, I got it.

I’m using Safari too. No idea what could have caused the problem.