Green Background

For some reason as I type my text is surrounded by a green background. My editor is set at black with white text, but this green ‘boxing’ of my text is so off putting.
It would be great if anyone can help me out here and very much appreciated.
Thanks, Jimmy White.

A screen shot of the offending situation would be helpful, as would knowing the current OS (Windows or Mac), version number of OS, and version number of Scrivener.

Thanks for the rapid response but when I returned to my work I noticed something which had ‘script writing’, I changed this to action and this seems to have done the trick, though something I should have mentioned earlier is bugging me. Every time I press enter my font changes from Times New Roman to Courier. I have made Times New Roman 12 my default yet this keeps happening. Would love any help with this problem if its not too much trouble please.

Seems like you’re in script writing mode. If your icons in the Binder are yellow, look for Script in the menu search, top item of the help menu, to see how to turn it off.

Hi Anton and thanks. It seems you’re correct, I have taken your advice and the problem is solved. Don’t know how this has come about, I must have done something, anyway thankyou very much.

1 Like

Thanks again rms, it seems my problem was ‘scriptwriting mode’ which has been corrected and all is fine. lol I don’t know how that happened, but thanks for getting back to me.

This is usually a case of accidently invoking it via the shortcut. I’m not at my computer to check, but if my memory serves me, which it may not, I think it’s very close to the shortcut for italics. You can look it up under help > shortcuts, and disable the scriptwriting shortcut if it becomes problematic. :wink:

1 Like

See this post for how to disable the shortcut for Screenwriting mode on Windows. If you’re on Mac, it’s probably a very similar process.


1 Like

Kind of. But not in Scrivener. Instead  → System Settings … → Keyboard → Keyboard Shortcuts … → App Shortcuts


The shortcut is cmd-8, so you’re right, it is relatively easy to invoke by mistake.

1 Like

And that’s why there is a massive notification that comes up in the middle of the editor for a second or so, when switching modes, but even that can be missed if one is looking elsewhere I suppose.

1 Like

Thanks Jim, will do.

Yes that definitely happened at some point and didn’t think much of it, thought it was a glitch or something, now I’ll know what happened next time. Thanks a lot AmberV.