Help! Downloaded update now Scrivener won't load

Hi - this morning I downloaded the update which you sent out yesterday, prompted to do so when I opened Scrivener. I followed the instructions carefully and the download seemed to proceed normally - no glitches. I then tried to launch Scrivener but the timer went for about 30 seconds but then just disappeared.

Here are the things I’ve tried. Restarting computer. Clicking on icon in tray bar and on desktop - both respond (or don’t!) in the way I’ve outlined. I’ve also tried taking the backup copy of my project from Dropbox and trying to launch it after extracting files. Still no joy.

Please help - I have a day to work on my project today and was looking forward to getting on with it!

Exactly the same scenario here on up to date Win 8.0.

Tried clean install, compatibility settings and all the usual troubleshooting rigmarole with no joy.

Already emailed tech support but I’m guessing this might be a problem affecting possibly many users so thought I’d mention it here as well.



Thanks, Mick. Yes - mine’s Windows 10. Worrying! I hope it’s not affected too many people!

Mick - can you please let me know if technical support answer? I’ve currently got a problem with my email which means I can’t even email them!

I had this, too. However, the second try worked. Maybe it’s just a server problem? Try again over the next couple of days…

When you say ‘the second try’ what do you mean? I’ve tried all morning, but can’t open the app, even when system rebooted.

I can’t really afford to wait a couple of days! I have today to work on something important.

Something else I’ve tried is to rightclick on the icon in the taskbar and from there gone to the run as administator option. That brings up the Windows Defender icon - do you want to allow this program to make changes to your computer which I’ve clicked yes to - but then Scrivener still won’t launch.

I meant that I cancelled the failed download and tried it again after restarting Scrivener. Sorry, I don’t know what to do then…

Thanks for trying to help Newpage. :slight_smile:

I’m still trying to get my email to work to email tech support but I tried running the compatibility troubleshooter and Windows has said that it is an incompatible programme - I have downloaded a PDF of the report. It did manage to open Scrivener - so I have access to my document, but it’s horribly blurry - as I see has happened for others. Is it possible to go back to the earlier version which was working much better?!

Tricia, I received an automated response from support, the relevant bits of which I’ve pasted below:

Important Notice

We are currently experiencing a high volume of tech support e-mail, and you should expect delays of two or more days in getting a response. Rest assured we are getting through the list as fast as possible on a first-come first-serve basis. Please take advantage of our Knowledge Base, or our user forums, where you can often find answers to frequently asked questions more rapidly. We apologise for this inconvenience, and hope to be back up to full speed, soon.

As soon as I hear anything from support or have any other relevant info I’ll let you know.



Tricia, just a suggestion: If you have important work that needs doing and don’t have time to wait for support perhaps you might be able to reinstall an older version of Scrivener. If you still have the installer for the previous version you should be able to uninstall 1.9.5, install the older version and pick up where you left off.

If you don’t have the installer for the previous version it might be available for download somewhere on the Literature and Latte site. I haven’t looked but many software vendors do offer older versions for download for just these kind of problems. Worth a shot.



Hi Mick - wasn’t sure if i could do that - worth a try I guess. But I’ll lose a lot of my settings that way. My email’s working again now (big outtage on BT too this morning!) so I have just emailed them and got the same automated response as you. I’ll wait and just see if they respond. I can get into the project - albeit blurred and by a convoluted way through using compatibility settings so I’ll soldier on!

Guys, I am not sure that it will help, but please try to stop your Antivirus software, and run Scrivener again. There are cases where the Antivirus software has no history of a new app and simply will reject starting it. As I said, I am not sure if this will help, but does not hurt giving it a try.

Thanks. I did try stopping the firewall which made no difference. Windows is seeing Scrivener as an incompatible programme so whether that’s causing this? But then why aren’t there more people experiencing this issue?

Can anyone please help? Today my Chrome browser wouldn’t launch either. That’s the first time that’s happened. I’m guessing it’s linked?
Getting so frustrated!

I have downloaded new update for Windows 7. Initially, it took hours of attempts to open. Thought I had lost 60,000 words of novel!
Finally, after 24 hours I got it to load, but much slower access for new input. Now, every time it loads, it always loads up with WRONG FONT. It loads up Source Sans Pro Extra Light instead of HELVETICA. I can hardly see the text! I have tried to copy the Project and paste into a new Project name, but the same things happen. I tried COPY & PASTE for each individual page but it is taking forever. Then when it SAVES or BACKUP. it reverts back to Source Sans Pro Extra Light. It is extremely frstrating and time wasting. I only have 2 hours each day to work my Project, but that time is now spent trying unsuccessfully to use HELVETICA.

That does sound very frustrating! When I do manage to open Scrivener (through the Windows compatibility temporary workaround mentioned above) mine is still on Times New Roman which is what I had it on but it’s very blurred now - as if I’m wearing the wrong glasses. My PC crashed (no idea why…only bought it this year) with a ‘critical process died’ bluescreen today. And when i put it on again Chrome was working, but Scrivener still wasn’t…

I’m also having this problem. Windows 10 here, across multiple computers.

I’ve tried their recommended compatibility fixes, and also fully uninstalled and reinstalled, and cannot get it to load except randomly. Maybe one in 50 attempts work.


I got a reply from Jeff at tech support which I’ll share here in the hope of helping other frustrated users!

It suggested using the compatibility settings workaround I’d been using to get into the program. (Right click on Scrivener icon, go to Properties then to ‘compatibility tab’ and run the troubleshooter. Click on test the program, which opens it and then say the settings worked.)

And this info below for the blurriness. However, I don’t understand why Scrivener would have sacrificed the display which was great before for an update which is not going to help all Windows users. I don’t own an ipad or iphone and so the sync function is useless for me. I’d much rather have kept the older version and wish I’d had that option presented, before downloading.

I updated Scrivener, too and got the same results.

I even uninstalled the program and re-downloaded the trial version(to use my serial name/number on) only for it still not to open.

Same here - have now pretty much lost an evening of writing due to (stupidly) accepting the update suggestion earlier. Program will not now load - have tried restarting & reinstalling multiple times, and compatability check didn’t help either. Really annoyed that I did this, as no particular problems with 1.9 and I’ve got work to do (you know, writing for a living and all that?). Sounds like the update (if it runs) then messes up the display anyway - I only use Windows on PC, so why do I care if it runs on a smartphone?

I’ve loved working with Scrivener up until today - please sort this out, guys!