Installs, but won't run

My laptop died, and I’m gradually reinstalling everything onto the new one. Both are Windows 11.

I can install the freshly-downloaded latest version of Scrivener on the new one, but it simply doesn’t run. Double-clicking the desktop shortcut, or clicking in the Start menu: I get the little Windows spinning wheel for about 2 seconds, and then it just goes away and Scrivener never opens. There are no scrivener-related items in Task Manager, so it’s not like it’s trying to start and just won’t display.

Even choosing “Run as administrator” does nothing.

Anybody experience this? Any ideas?

Hi winday. I’ll see this kind of issue reported in help tickets from time to time.

My first suggestion is to review the quarantined lists for your PC’s Windows security settings–that is, your anti-virus, firewall, proxy, VPN, and other security tools–to see if any of them have blocked Scrivener or one of its components from running.

You could also try setting up a second user account or rebooting your PC into Safe Mode and test Scrivener’s responses there.

Safe Mode will limit the PC to only the most critical programs for operation. If Scrivener will load in Safe Mode, that suggests its issues are a conflict with another program on your computer.

If a second user account can correctly load Scrivener, that could suggest an issue with how your main user profile is set up.

If Scrivener won’t work with either of those, then you might have encountered a flaw during installation or an incomplete installation.

1 Like

My money on the antivirus.

Whelp, turned off the antivirus. Checked the logs for that and the firewall and the VPN. Scrivener doesn’t appear in any of them. No joy. Haven’t tried the Safe Mode yet.

You need to add Scrivener to the exclusion of your antivirus.
(Although, if you tried launching Scrivener with the antivirus turned off and it failed, then likely that’s not the problem.)

This is from AVG :

Also, something that may sound weird (but that happened for real in the past) : make sure that Scrivener isn’t in fact running, but displaying on a screen you don’t actually have. (Or that you do have, but that is turned off.)
After a fail attempt to launch Scrivener, is its icon present in the taskbar at the bottom of your screen, or not ?

The only antivirus running so far is Windows Defender. I think I added Scrivener as an exclusion, but I’m not sure I did it correctly. Which is why I tried after just turning it off.

Double-clicking on the shortcut gets that little Windows spinning wheel for about 2 seconds. Nothing happens after that. There’s no icon in the taskbar. There’s nothing in Task Manager that’s Scrivener-related.

It DOES work in Safe Mode. But there’s nothing running on this laptop that wasn’t running on the old one, and a whole lot of apps I haven’t even installed yet here that WERE running on the old one. So I don’t know how to figure out what is triggering the problem.

I might install the AVG antivirus module and disable Windows Defender permanently, just so I can see if that can get me past this!

It shouldn’t be this hard…

Is your Windows install in S mode?
S as in security.
It doesn’t allow apps not from Microsoft’s store.

If it’s running correctly in Safe Mode, then something on the PC is preventing it from operating correctly on your user account.

You might try getting your PC to produce a log file to see if that shows anything that’s blocking the normal operation.

To get your PC to create a log file, please do the following:

  1. Restart the computer normally and make sure Scrivener isn’t running.
  2. Please open your Windows File Explorer and navigate into Scrivener’s installation folder (by default this will be C: \ Program Files \ Scrivener3)
  3. Please right-click the “ScrivenerLog.bat” file and choose “Run as Administrator”. This will launch Scrivener as usual and create a log file of the process.
  4. Please attempt to register again then after you get the error, quit Scrivener and look for a “Logs” folder inside the Scrivener installation folder.
  5. Please drill down into that Logs folder and attach the log file to your reply.

If the issues continue, you could open a help ticket using email links at the bottom of our contact us page to submit a help request.

You could include a link to this forum discussion and the log file for me or one of my colleagues to review.

Reminding us that you started this on the forum with a link to review will reduce the chance that we ask you to repeat a troubleshooting step you’ve already tried.

When I right click on the .bat file, I get a cmd.exe window with this:

C:\Windows\System32>rem @echo off

C:\Windows\System32>“C:\Program Files\Scrivener3\Scrivener.exe” --log

Press any key to continue . . .

Pressing a key to continue just closes the window.

When you say “attempt to register again”, did you mean double click the shortcut to run Scrivener? I get the same Windows spinning wheel followed by nothing.

There never is an error. I never see anything happen at all. And there is no “Logs” folder inside the installation folder.

I’ll open a ticket…

I… don’t even know what that is. I would doubt it, since I’ve spent the last few days installing plenty of programs not from Microsoft’s store. Including Adobe Creative Cloud desktop and programs, CompanionLink for Google (connects Outlook to Gmail for calendar etc.), MailwasherPro, and others.

Have you looked at the Event Viewer logs to see if it recorded the Scrivener startup problem?

I didn’t before, because I have no idea what I’m looking at. JUst tried to run Scrivener, and Event Viewer shows an error with the details listed below.

Does that stuff mean there’s either a faulty or missing .dll? Does that mean the installation was bad? I’ve download a new copy and reinstalled several times today.

Log Name: Application
Source: Application Error
Date: 9/22/2023 10:03:12 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
User: WIN-HP\winda
Computer: Win-HP
Faulting application name: Scrivener.exe, version:, time stamp: 0x64a69997
Faulting module name: atio6axx.dll, version: 31.0.12044.3, time stamp: 0x63582573
Exception code: 0xc0000005
Fault offset: 0x0000000000131cc2
Faulting process id: 0x0x3568
Faulting application start time: 0x0x1D9EDD2DE9BA89B
Faulting application path: C:\Program Files\Scrivener3\Scrivener.exe
Faulting module path: C:\windows\System32\DriverStore\FileRepository\u0387389.inf_amd64_995be970e30b8c79\B385477\atio6axx.dll
Report Id: cc2c78ca-f08f-46ad-9e0f-ff94016b8218
Faulting package full name:
Faulting package-relative application ID:
Event Xml:




C:\Program Files\Scrivener3\Scrivener.exe

That Exception Code means “access denied.” The most common cause is anti-virus software. Has the entire Scrivener3 folder been added to your exclusion list?

Yes. Didn’t fix the problem. Also ran the pre-loaded HP diagnostic which didn’t see an issue. Also followed the instructions here Fix atio6axx.dll is Missing / Not Found Download Error about that specific DLL with no results.

From Google search for “atio6axx.dll” there is a suggestion the fault is with the graphics driver on the computer. I did not dig into the articles but I suggest you have a look there. And if you have IT support available they may be able to help.

from above it says a fault related to that DLL not that the file is missing.

Since the issue has to do with a graphics driver, two things to try are checking for and installing any driver updates and checking the settings available for the graphics card on your new machine. Since this is new hardware, you may have different options from the previous machine, or you may have made adjustments last time that you haven’t yet implemented here.

Thanks, everyone, for all your help. Not long after the last time I posted, the laptop failed to start up at all. Since it’s so new, and covered under warranty, I contacted HP. Took a couple of hours but they were able to resolve the issue. Scrivener (and everything else) is working fine now.