[LH2621] Composition Mode - Text Color not overriding properly

In FullScreen Composition mode, the option to change Scrivening Title colors and background colors work, but the “Text” override color option isn’t hooked up right. No matter what color I select and whether the checkbox is checked or not, the general text remains black. This prevents me from using the dark background because the text is essentially low-visibility. See image.

1 Like

Me too. Just noticed this. All other elements respond to their color config, but Text, arguably the most important one (along with Editor) does nothing. As this is a topic about an old beta, I’m going ahead and starting a new topic.