Lost corkboard and outliner

Hello: I don’t know how, but somewhere between keystrokes my corkboard disappeared and with it the outliner mode. I have no idea what I did–I was finally ready to update my outline, had all of the hidden chapters out from under the cards they’d been tucked under, etc., and poof! Any ideas?

Thank you…

I’m not sure, but be sure to select the right things in the binder, and ensure you have the right view mode enabled. Click on the container for the items you want to examine, not the items themselves, and click the corkboard icon in the toolbar so that it is yellow (or use the View/Corkboard menu command if that is more straight-forward). Same for outliner, just click a different button.

Yes, thank you Amber, I have done all of those things. No luck.

So to make sure we are on the same page, you clicked on a folder in the Binder, let’s say you clicked on the Draft folder, as that would make a good starting place (but it would help to know what you actually did), and in the editor side of the window, you see nothing, and it responds to none of the menu commands that change the view mode? Is the program non-responsive in other ways? If you click on one single text file can you edit the text in the editor? What if you ctrl-click two text items in the Binder, what do you see then, and can you change the view mode there?

I can edit text. If I click to move into Outliner, I get a blank white screen. If I click to Corkboard, I get a grey screen with white lines–accounting pages. As though I’m in the right place, but there’s no content available. However, in the editing screens, the corkboard synopsis material is at the top right, as usual.

Okay, it could be something is messed up with the display settings in the project. Try the following to reset your settings:

  1. Quit Scrivener.
  2. Locate the project you are currently working on, using Windows Explorer.
  3. Double-click into the “.scriv” folder, and then into the Settings folder within that.
  4. Drag the “ui.ini” file to the Desktop.
  5. Now try loading the project again and see if normal functioning has returned. (Note the appearance of the project will go all the way back to default, that is normal.)

If that worked, then just go ahead and trash the ui.ini file, it’s broken. You may have to set a few things up again, for example custom Outliner columns, whether you have status stamps on index cards, and things of that nature—that’s the type of stuff this file stores.

Hi: it didn’t solve the problem–I just lost some formatting.

What do you mean by formatting? As I typically regard it, that is all stored in the text files themselves, not in the project settings. There isn’t any formatting of that nature in that file—but maybe you mean something else. At any rate if it didn’t solve the problem to drag it out, then just close the project and drag it back in (replacing the new one that Scrivener created). Now everything should be back the way it was.

Could you click on your Draft folder, make sure Corkboard mode has a yellow highlight in the toolbar, and send a screenshot of the window (you can attach pictures below the submission form)?

Hi Amber: Are you talking about Scrivener for Windows? I don’t recall a yellow highlight in the toolbar.
cork.doc (805 KB)

Unfortunately that is just a blank .doc file for me. If you paste the screenshot into Paint you can just save it as a normal image file (PNG by default). That’s usually more compatible for sending images.

That aside, yes the yellow highlight is in fact for Windows only. Here is a screenshot from Step 7 of the interactive tutorial, which explains how to use these buttons and what their different appearances mean:

If you do not see that, then you aren’t going to see a Corkboard in the editor.

no, you’re right, it’s gone. I see it if I open a new project.

This is a toggle button. If you click on it, it should turn yellow.

Going by your screenshot in the .doc file, the problem is that you’re viewing the corkboard for the Manuscript folder, but there are no subdocuments there. So this is all correct, and the problem is just that you need to select all your chapter files in the binder and drag them them into the Manuscript folder. They’ll then appear on the corkboard.

Yea! That worked! I still don’t have the three view icons at the top of the screen–don’t know what happened to them, but at least I can work on my outline. Many thanks for all the help.

Make sure that View > Toolbar is checked, so that the main toolbar is displayed. If it’s there and it’s just the view mode buttons that are missing, you can go to Tools > Customize Toolbars… to add the buttons back to the main toolbar.