Mac to Windows port possible?

Hi all,

I just purchased and installed the Windows version (v. 1.9.8.0) of Scrivener and am trying to get my work from my Mac on to my PC. However, I get an error stating that it cannot because it was created in a newer version, and that I should install the latest updates. I have, but still get the same error. Is there something I can do to get the files ported over?

Edit: My Mac version is 3.0.2 (1506)

On your Mac (assuming you still have it :frowning: ) you’ll need to open each of your projects and File > Export > As Scrivener 2 Project… Then you should be able to open them with Windows Scrivener.

Hope this helps!

literatureandlatte.com/intr … crivener-3

You would need select one of the following options, depending on what works best for you:

  1. Download and use the 3.0 beta for Windows, which is capable of working with the new Mac format directly. I would caution that since this is beta, you’ll want to take extra care with it, back up more than you might ordinarily do so (setting backup to open and close for example), and don’t expect everything to work yet, but for basic editing it should be fine.
  2. Probably the better solution right now: on the Mac side, open your project and use the File ▸ Export ▸ as Scrivener 2 Project…. Now you’ll be able to open it in the stable Windows version. The downside of this approach is that when you get back to the Mac it will need to update the project, and then you’ll have to repeat the export process to go back to Windows.
  3. Download Scrivener 2.9 for macOS, which you would register using your v3 serial number, and use that exclusively for working with the project that needs to be shared. Of course the downside there is that you’re using an older version for Mac, but it at least you’re using stable versions on both platforms and no back-and-forth process every time you switch.

Of course if this is a one-way transition, step 2 is probably the best approach.

How very odd. I posted a response to this - it would have been right after the OP’s post - and it has disappeared!

Thank you (and to AmberV) for this solution. It worked. I was able to port it over with no trouble.

You’re welcome!