Mojave / Scrivener 3.1 crash on startup

Running Mojave 10.14.1. Scrivener just updated to 3.1. Now, on startup, it crashes immediately. I have tried rebooting, starting with the “Shift” key depressed, cleaning out caches – nothing doing.
Happy to send log files if that helps.
Thank you.

I got Scrivener to launch by deleting (well, renaming) the com.literatureandlatte.scrivener3.plist. Preferences of course were reset – but Scrivener does launch.

That’s very annoying; I thought I had fixed that crash. I don’t suppose you still have the com.literatureandlatte.scrivener3.plist in your Trash, do you? If so, could you please paste it to your reply or email it to us?

Same crash problem here. Running Mojave 10.14. Deleted the plist file as AJ suggested and Scrivener 3.1 now appears to work fine.

Keith.: I made a duplicate of the plist before trashing the prior version of it. It is attached.
com.literatureandlatte.scrivener3 (10 KB)

I’m having the same trouble. I was in the middle of working, and now I can’t work at all. I even redownloaded the software and I can’t get anything to work at all now.

I don’t have any idea how to delete a plist so I’m just screwed

Happy to supply the old plist file. I’ve emailed it to you at

Scrivener 3.1 appears to be working fine for me in High Sierra. Still waiting for Apple to swat some of the more egregious bugs in Mojave.

We have a full set of instructions for resetting your preferences, in the knowledge base.

Note that where the instructions mentioned preserving your settings to a file, you can still do so by using the older version of Scrivener, which you can download from here. Once you reset your settings and launch 3.1, you should be able to apply your settings using the Manage button in the preferences pane.

Anyone affected by this bug, please try re-downloading Scrivener from our website and re-installing - I have just uploaded which I hope fixes this. Please let me know if it works. My sincere apologies that this slipped through the cracks.

Even better; thanks Keith!

Thanks for the very quick fix. Impressive response!

I just updated from Apple’s app store, and the problem occurs with that version.

  • Should I wait until the app store version is fixed?

Thank you,

I have also updated from App store. Scrivener still crashes. Advice please.

Upgrade by downloading 3.1.01 from here: … s?os=macOS

As the developer says, if you have run the App Store version on your Mac at some point, the direct download from L&L will instal and run unhindered.


Slàinte mhòr.

Hello! I experienced the same crash, but I managed to fix it thanks to the software that the administrator provided on this forum to download.
Thank you very much. =)

I have followed the link and downloaded the version you suggested. It still does not work! So neither can I. Advice please!

Process: Scrivener [1266]
Path: /Applications/Scrivener.localized/
Identifier: com.literatureandlatte.scrivener3
Version: 3.1 (9841)
App Item ID: 1310686187
App External ID: 829216562
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: Scrivener [1266]
User ID: 501

Date/Time: 2018-11-09 09:08:48.871 +0000
OS Version: Mac OS X 10.14.1 (18B75)
Report Version: 12
Anonymous UUID: 831CB731-3058-67BF-4811-724D8C774E75

Sleep/Wake UUID: C4931E58-B305-4949-969A-3AA910473F3F

Time Awake Since Boot: 4100 seconds
Time Since Wake: 370 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Jo —

Seems to work for me. It also provided me with a kick … to take better care of managing my preferences and template settings next time. :wink:

Thanks a lot & greetings to Scotland (?),

Reinstalled a second time. This time it worked. Thanks for your help.

Am considering upgrading to Mojave over the weekend, just wondering what bugs are stopping you, Ahab? I haven’t seen anything mentioned online that would give me major pause, but always nice to get more info.

Edit: Sorry to derail thread, but the issue seems to have been solved!