Scrivener 3.1 will not start on my laptop after update today

“The application was unable to start correctly (0xc000007b)
Click OK to close the application.”

Rebooted the system, still the same. Only thing I did was start the laptop, download the update, read the patch notes, tell it to update.

How do I get the old version back, please? :wink:


Exact same problem. I dutifully downloaded and installed the update the minute I got the prompt; now I don’t have access to the program at all. I haven’t backed up recently, and I’m fighting panic. Hope Scrivener gets on this asap.


Same here. Very frustrating. Valuable writing time’s a wasting…! Is it possible to just download the older version of Scrivener (3.0) and reinstall it?


Same problem just now. Opened Scrivener, and it prompted to auto update & auto-deactivated on its own (second time this happened, another annoying issue). Let it update. Now it will not open. Made an account just to complain.


I went to the download page which still has the old 3.0.1 version, grabbed it, uninstalled, reinstalled in a different folder ( /Scrivener301) to avoid any file issues being leftover, and am now working again.
Suggest everyone with problems does the same until we know what the fix is.

1 Like

Same here :frowning: I deleted and re-downloaded the installer which installs the previous version (3.0.1). It now works and I just decline the update

1 Like

Go to the main site of L&L. Bottom left Download. There are previous version installers listed there. I installed Version: (1274136) 64-bit - 28 Apr 2021 from there and activated it.

1 Like

I have the same problem.
Windows 10 10.0.1903 Build 19043

Mattew, in the dialogue about the update right click on the Release Notes link and copy the addess. Paste this into your browser and open it. This will show the notes for release 3.0.1. There’s a download link. Download the installer and execute it. This will get you back to 3.0.1. You could try uninstalling first but I don’t know if the download is a full version. I kept the original 3.0 installer and put 3.0.1 over that.

Don’t know why the release notes point to 3.0.1. Presumably the documentation is as half-baked as the ‘upgrade’.

Pkeod, I followed your directions. It worked. Thank you so much! Thank you all for the input/validation.

Does L&L monitor these forums? I sent a help query but it says they take 2 days to respond.

Glad I’m not the only one this happened to. I quickly rolled back. I’m wondering if maybe the whole update was not uploaded or something and we weren’t supposed to get it for a few more hours.
In any case I’m glad it wasn’t just me. Now L&L please fix this.
NaNoWriMo is coming…

They do. I’ll send them a link to this thread on Twitter as well.

Just adding to the list of voices here – same issue, updating to 3.1.0 caused a startup error and crash. Rolling back to the previous version through L&L’s homepage works for now, as others have advised.

Would love a heads-up when the update actually works.

Thanks for all the comments and help. I have uninstalled (losing some tweaks to settings, which I didn’t think to back up :cry: ), then I reinstalled version 3.0.1 as suggested. It works and I can now write again. Thanks! That will teach me to keep up to date…

Perhaps not coincidentally, when I first tried to download the update, I received an error from the aws server, and I needed to exclude the URL in my virus checker (Bitdefender) before it would download. Wish I hadn’t bothered trying to be clever!

I had/have the very same problem trying to open Scrivener on my desktop PC after today’s update (25 Oct 2021). As recommended by other people here (and because I can’t wait for a fix) I downloaded an older version ( of the software and installed it in a different location with a different title, just in case. It’s now running as before, except for a notification asking that reinstall my English dictionary, which I did.

I keep my scrivener settings saved in dropbox and since the only thing I use it for is scrivener… as soon as you retweak it I’d save it.

1 Like

Same issue here! Reassuring to find it’s not just me & my computer. Thanks very much for the fixes, all - downloading the older version worked. (And now I’m going to go see if I can compile a backup version in case of future emergencies…)

Just for the record, I also had the same issue and have now gone back to

This bug seems to be affecting rather a lot of people.

Same here.

If someone has a minute could they explain to me how to roll back to the previous version? I mean - am I right in thinking that I just uninstall the new broken version completely, and then re-run the installer (I still have it in my downloads folder) from the last download? Will that work?

Many thanks.

That will work fine and is what I did, but I had to go redownload the old version first as I didn’t keep a copy :slight_smile:

1 Like

I’ve pulled the update notifier from the server, as it doesn’t appear to be working properly.

If you’ve already applied it, it should just be a simple matter of downloading the regular installer and running it over the botched update. I personally wouldn’t bother with uninstalling unless taking that easier route does not work for you.