Scrivener aggravating in high resolution (3200x1800) <— This is what I see. The main window goes all the way to 27" and I cannot figure out how to adjust that down to a more reasonable, usable width. Can anyone please tell me how to adjust that down to say 10-11" width?

Is the window maximised? That should be the only condition that prohibits you from dragging the window around or resizing it. I am aware of a problem that can sometimes occur, where the non-maximised size is as large as the entire screen—but you can still click and drag the title down a bit so that the edges are visible, and then resize it down to something more reasonable from there.

I also wonder if it response to the Aero tiling commands. Can you hit Win-RightArrow? That might get it down to a more reasonable size so you can adjust it from there.

“Window” was not the correct terminology. Looking at the manual, what I should have said is the editor is unusable with how wide it’s trying to display.

Ah, I see what you mean. There isn’t a floating editor “window” inside the Scrivener window if that is what you mean. It’s like a web browser, the editor is a part of the whole window, so if you want to make the editor narrower, make the window narrower.

Heh, this is an embarrassing question for someone that likes to think of himself as “tech-savvy,” but other than just making displaying the window in half the screen, how can I resize the window in Windows 8?

You can increase the Binder size (useful for longer titles), you can increase the inspector on the other side (just drag the inner edges of either window element). You can also split the editor vertically, so you can display two parts of the same document, or two different documents, or the contents of a folder and a document…

Well, I just suggested using the Aero tile feature to get out of a pickle, if you couldn’t get to the window frame with the mouse to resize it. I’m not sure how Win 8 works, but in 7 if you Win-RightArrow so it’s on half the screen, you can then use the mouse to drag out the window by its border frame to resize it. There was (maybe still in in 1.6.1?) a bug where newly created projects would not only be maximised, but their un-maximised size would be the size of the screen as well, meaning the toggle button wouldn’t appear to do anything—but even so you should still get a window frame whenever the window isn’t fully maximised, even if it is filling the screen.

Thanks for all the suggestions so far, but sadly nothing has really yielded a satisfactory result. Take a look at the right side of the screenshot I provided, especially the “General Meta-Data;” it looks like Scrivener is not scaling properly.

Can’t you resize the inspector by dragging it’s left edge inward? It looks narrower than I can get mine to go. Your binder is also narrower than I can make mine in Windows 7. If you can’t, then there’s a bug or some kind of graphics glitch that needs reporting.

There definitely appear to be some extra issues going on with the high-resolution display, as posted in this thread. In that screenshot it does appear as though they can make the overall application window narrower, but you can still see some scaling problems as the graphics are fixed-size, but the text is far larger than it normally would be (thus the Binder/Inspector are subjectively narrower as the text content within them is roughly twice as large as it normally would be). Hopefully that is something we can address internally, because high-res is only going to become more prevalent as time goes by.

Ha, I should’ve mentioned that I’m using the Lenovo Yoga 2 Pro, just like the other poster.

I too have a Yoga 2 Pro and am having the same problem… the icons are aggravatingly small and the text takes up disproportionately more space.

Came here looking for a fix and it doesn’t sound like there is one yet? At least I’m not alone… :frowning:

There is no fix, unfortunately. This is a brand new problem and we are still in the research phase for finding a solution. If your eyes are good, you may be able to set Windows to not attempt scaling like this. I’m not sure how that is done, so you’d have to look it up. It’s something I can do with my Retina Mac, I can just basically switch it off and use all of those pixels literally instead of drawing density. It means everything goes back to working like normal, too (even on the Mac where this has been around for a few years now, this is all still very much “bleeding edge”).

A Google search on “disable display scaling on high dpi windows 8” turns up what appear to be useful discussions and articles regarding this. If you are in Windows 7, replace the “8” with a “7”. Using “8” rather than “8.1” should cover both 8 and 8.1.

Hope that helps.

Unfortunately this just makes the text unreadable. The Yoga 2 Pro isn’t a large laptop.

:frowning: Sucks to hear there isn’t a solution yet, but I’m glad it’s being looked at.

As a workaround, possibly drop screen resolution to 1920x1080 or 1600x900 or such?

If that works, perhaps facilitate with a quick resolution changer utility such as…

That would be a solution, but that would kinda defeat the whole point of having a super high-resolution screen.

Except that one would have to question the need for ultra-high resolution when simply writing text. I could understand if intensive graphics were involved, but it’s word processing. People have been writing on computers since they were on monochrome phosphor screens. It doesn’t take 4K technology to write a novel.

As someone that has a Retina Mac laptop, I can say that the quality of the text is amazing. I can’t speak for these, but if it is anything like what mine is it’s like writing on a sheet of laser printed paper, really. The fonts are so beautifully rendered and crisp, everything else just looks like a fuzzball once you get used to it. In my experience, where it suffers is any kind of web graphic design work. It’s hard to get a feel for what everyone else will be seeing on a normal monitor. If you look at it in a 1:1 pixel range, it looks great, but it’s half the size it should be. Blow it up, and you’re working with a hasty extrapolation that looks like fuzzy garbage. And that’s even in Photoshop. I’m not saying it’s bad for everything, but it’s a tool with limited scope right now.

Only right now though. High res is clearly the future. One day everything will have it and the stuff we’re using now will seem as low-tech as a green on black monochrome CRT, flickering away.

Until then, when I have to do web stuff, I jack into a standard resolution desktop monitor. :slight_smile:

I discovered a trick that works!

If you’re writing in full-screen (which I always do), you can change the text scale on the left up to 800%. That should give you the nice, big, super-sharp fonts you’re after.

Also, have you tried this yet? : … rry-fonts/

No, I doesn’t. But text looks really pretty and sharp on a super-high dpi screen. It’s also a little easier on the eyes somehow.

The Yoga 2 Pro has an even higher ppi count than the retina macbooks, so text should look even sharper than what you’re used to.