Scrivener error

After starting Scrivener Beta .18 received notification of update .19. Used the update program within Scrivener and went through install process. After installing window close. Went to restart and received Scrivener.exe App error 'The application was unable to start correctly (0xc000007b). Click OK to close the application.

Exactly the same problem here. Everything worked fine with RC18, now I can’t start Scrivener at all.

Some more info:
64-bit Windows 10 Home, version 20H2, Build 19042.844
16Gb RAM
Norton 360 antivirus running, but no other programs open

A quick search online suggests this error is usually caused by installing 64-bit software on 32-bit version of Windows (but I have 64-bit Windows).

Already reported here.

One of the members on the Win 3 FB group reported same. Uninstall and reinstall fixed.

Thanks. That fixed it.

As a followup went to uninstall program. When I looked at the list I had 2 listings for Scrivener that could be uninstalled along with 1 that is ghosted and cannot be accessed. Of the 2 programs listed 1 was version with the other as There was no listing for my licensed copy of 1.9. So in essence I ended up uninstalling both the and the not knowing which was which copy was which.

When going to uninstall the uninstall came up asking if I wanted to continue uninstalling from “Unknown Publisher” with ‘both’ installations. Rebooted computer after uninstalling.

After rebooting went back into the Add or Remove programs and now have 2 ghosted versions listed with one saying and the other saying (which wasn’t there before).

I have Win 10 Home ver 64 bit. Norton antivirus.

Hi guys, most likely we have switched places of the x32/x64 bit update installers. If you experience this error, please download and install the full installer. If you have not updated already, you can wait until we fix the server files. Sorry about that!

Hi: I got caught too by this regression. Unfortunately, I had become too confident about the success of the update process never having had a failure before so I failed to export my settings.

Before I delete and reinstall, is there a file in the 64 bit installation that I can extract and save witrh mysettings? A config file?

Thanks for posting the solution.


So, what’s interesting is this… Kinda. My system updated through the in-app updater, promptly crashed. I then came here, found the various and sundry posts about it, and went to uninstall the program, which worked fine.

Then, as I have learned to do, I went into the directory to zap the folder it was installed in. No folder, which is a new behavior that I’ve never seen the uninstall do, before–Always, up until this last (RC18), there’s been a residual folder with residual files left…

Sooooo… Either this is a new behavior introduced to fix the longstanding update issues, or something new. I’m gonna go with “new fix” intended to do what we were having to do as a work-around, but thought I’d mention it to get confirmation.

Anyhoo, there ya are. I have nothing but praise for L&L in this regard, because it sure seems like a.) the developers listen to the users, which is kinda-sorta unusual and notable in today’s sadly diminished world of programming ethics, and b.) the fixes get updated into it all with a refreshing swiftness.

All y’all complainers about the beta issue need to spend some time dealing with other software packages. I still have due-outs on issues on some of our pricey proprietary stuff for construction that haven’t been addressed in like the last five 'effing years, soooo… My hat is off to the folks here. Pray continue as you are doing, and may good things accrue for the company.

Not to murky up the waters, but this is what I learned when I went to ‘zap’ those unwanted listings. There are 2 places you can go to get a listing of what programs are installed. This is all based on Win10.

1 is through Windows ‘Control Panel’. The programs can be found by clicking on ‘Programs and Features’ which will give you a list. When I went there the 2 scrivener programs were not listed there.


The 2nd listing was found under ‘Settings’ and ‘Apps’ which ‘did not’ list my registered copy of Scrivener 1.9.

After downloading CCleaner to remove those program listing, it did not find them there, which caused me to do a further look see into the problem and low and behold I found that Microsoft has now included a ‘2nd’ local within the registry for installed programs under “HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall” which contained the 2. As a caveat be aware that mucking with the registry can be detrimental to those unfamiliar with its use so unless you’re somewhat knowledgeable or comfortable in doing so I would not suggest that you do. I had backed mine up as a just in case measure and proceeded to removed the two listings.

I and not sure of when or why Microsoft started this but this info that may be of useful to both L&L and any others having multiple listings. My advice is to be sure to aware of the perils of mucking around within the registry.

Can someone post link for downloading the 64-bit installer? Thanks!

It’s actually listed in Announcements at the top but here is the link as well. Just choose between the 64 and 32 bit version.


The autoupdate for the 64-bit version has been fixed.