Scrivener not opening on Mac OS 11.6.5


I’ve been using Scrivener since 2016/17 with no issues. In the last week I have no updated my macos systems or changed scrivener file locations. Yesterday Scrivener would not open at all - with an error message saying that scrivener quit unexpectedly. I have uninstalled and reinstalled scrivener and restarted my computer but I get the same error message. Is anyone able to advise on what to do? I have years of work that I can’t access!


First thing I’d do is download a brand new copy from Scrivener’s web site and install that … if not done already. If you have an Apple Store version, I don’t know.

And your macOS is quite old and perhaps has something to do with the issue?

I accept you say you made no changes, so this a mystery. Are you near an Apple Store for them to do some diagnosis on machine?

I have downloaded a new copy of Scrivener - I get the same error code. I can try updating my macos system but no idea why this would suddenly make scrivener crash.

I don’t live near an Apple store :frowning:

Sounds familiar :thinking: Scrivener 3.3.2 crashed, won't re-open on MacOS 11.7.8 - #12 by AmandaMcVitty


Perhaps take a look at the Crash Report using the console app:


Yes, it’s a bit techy and full of gobbleygook to many, but you might find a clue.

Tried that fix and it worked! Clearly a bug with the new version!

1 Like

Which version of Scrivener are you now having success with?

Pretty positive it is 3.3.1.

If 3.3.1 allows writers to get on with writing, great!

FYI, I’ve not noticed any issues with 3.3.2 on macOS Ventura 13.6.

I’m not planning to upgrade to Sonoma as Apple’s documentation says it won’t work on my iMac 2017 and the change list for me is not compelling anyway. But those new Desktop Wallpapers are awesome and for some worth the pain of upgrading macOS–not me.

Yeah, it appears something in 3.3.2 makes Big Sur (only) very unhappy.

I will probably upgrade to Sonoma after a few months to give Apple time to iron things out as necessary (but it won’t be because of any wallpapers they provide… I use my own photos!), and I’m wondering whether to upgrade Scrivener now or when I upgrade the OS.

As I’m currently just starting on developing a Scrivener → Quarto → PDF workflow, I think I’m going to stay with 3.3.1 for the moment… until any of the Pandoc/Quarto gurus has found out if there are any gotchas with either 3.3.2 or Sonoma.



I saw a different thread first and answered there:

(Probably I or another moderator will merge the various threads at some point.)

Keith has posted more information and some test apps for people to try here:

TL;DR The bug only seems to affect Mac OS 11 running on Apple Silicon machines. Possible workarounds include reverting to 3.3.1, forcing Scrivener to run under the Mac OS Intel emulation layer (Rosetta), or upgrading to a new version of Mac OS. (Which, if you’re running Apple Silicon, should be possible.)