Scrivener Won't Open

I’ve been using Scrivener with no problems at all for six years now. I use it regularly and often.

Today, it wouldn’t open. I tried opening it from the program list and from .scrivx files. Everything else on my PC (Windows 7) is working fine. I get a blank white screen with the program banner at the top reading Scrivener (Not Responding).

I tried to open an old file from a couple of years back. I got the usual message that this file type was old and did I want to update it? I clicked for the update and the little floodbar appeared as the file was updated. Then when it came to the full program screen again it was blank with the header saying (Not Responding).

I eventually uninstalled and re-installed it with no improvement.

I restored my computer to a previous restore point with no improvement.

I have rebooted countless times.

I re-installed from an older version. At this point, when it started up, it told me that my project was of a later generation than the program and then went to the New Project screen, which apart from the banner 'New Project (Not Responding) was completely blank. It sat for a good hour before I closed it down.

Nothing seems to work. I’m getting desperate now.

Can anyone suggest what might be causing this?

Many thanks in advance,


Having spent the best part of a day on this, and having just posted the problem on here, I seem to have found the solution. I hope it helps anyone else with the same problem:

If you right-click on the desktop Scrivener icon, there is an option to Troubleshoot Compatability. I clicked this and after a bit of huffing and puffing, it told me that Scrivener was an ‘Incompatible Application’. There’s an option to ‘fix’, so I clicked it, and it started working again. Don’t know what it did. Don’t care.

I had two major Windows updates yesterday, and it’s clearly these that caused the problem. Restoring doesn’t work.


I am having a similar problem in Windows 10. Scrivener has always run without a hitch and suddenly today it will not run. I have rebooted Windows, downloaded Scrivener and reinstalled it (although I have not yet tried uninstalling Scrivener and then reinstalling it). Compatibility mode does not seem to fix it. Nothing happens when I double click the icon or try and open a Scrivener project from Windows Explorer. No error message shows itself. I am stumped.

I’m sorry that you’re having these issues. It’s baffling. Yesterday, I searched the net using phrases such as ‘Scrivener won’t open’, ‘Scrivener won’t start’ etc, and found it to be worryingly common, yet I found very few actual suggestions as to how to fix it.

My own experience suggests that other changes to your machine (Windows updates look like a prime candidate) may be behind the problem, and it’s not an issue with Scrivener at all. My only problem yesterday was with Scrivener, everything was working as it should, so it looks like a Scrivener problem, but if you uninstall and then reinstall the program with no effect, I would suggest that you look elsewhere.

Sorry I can’t help any more. I wish you the best of luck. Please let us know when you find the solution.


Have any of you recently updated? This happened both to me and several others over a year ago. No solution or much attention from staff. They actually managed to forget about it entirely for months.They “can’t reproduce” the issue, so we all had to roll back to an old version and have been unable to update ever since. If it were a free program and coded by volunteers, I’d get it. But we’re paying customers.

I agree. There seems to be no engagement with this apparently common problem.

Since I first wrote the original post, I have built a new PC (still on Windows 7) and have re-installed Scrivener from scratch. It now works without a hitch, but building a new PC seems a somewhat radical solution to suggest…

Exactly this. Nothing works. I have projects that are due and stuck inside a non-functioning version of Scrivener, L&L support is flagging TWO days for a support response and the DJ on the Twitter account says it’s because I’m running a 64-bit Mac. But I’m not. I’m on a Windows 8.1 machine.

I’ve been in tears all morning over this. I back these files up daily, but your backup is only as good as your ability to open them. I didn’t realize I was going to have to save actual text copies of my writing to be able to work.

If you know or can find where the project file is saved, you should be able to see different chapters/pages in separate RTF documents. They’re numbered, rather than named and it’s a pain to piece things together, but you should at least be able to get to the text itself that way.

I had the same problem, sort of. Scrivener opened but none of the files opened. I had made a backup to drop box and wanted to copy it to an SD drive again just for safety sake. It would copy and paste it and the error said there was a file missing and it could not copy and ask me to skip it which I did. Of course I’m worried about the BU being corrupt.

I opened the file explorer (Windows 10) and went to apps, Scrivener, right clicked and it ask me if I wanted to open it as the Admin. I said yes and it opened and all my files are there. I have made a new BU but have not tried to copy it anywhere yet. Hopefully this fixes the problem. If not I will let you know.

I am having the same problem on Win10. The blue circle goes for a while and it doesn’t open.

Curiously, If I run the program as administrator, windows asks if the executable can make changes. That makes me think there has been an environment change (library or disk access etc, ) that the program can’t cope with.

Its been rock solid till I noticed it today.

How do I start a new topic?

Is there a statement from L&L anywhere? Anyone know whats going on?

Same issue here on Windows 10. The blue circle appears and then disappears after a few seconds but Scrivener doesn’t open. What do I do?

Hi folks,

Sorry to hear you’re having challenges.

While L&L do visit these forums, they are primarily for peer-to-peer user interaction.

To contact L&L Support directly, send an email to (Be sure to whitelist that address or regularly check your spam folder for their response.)

From the Board Index

Select the sub-forum you want to post in, for example, Technical Support (Windows).
Click on the big red New Topic button on the left.


I have emailed them a few times and still no resolution. It’s now been two years since it first started happening. They reassigned the person originally looking at it, or they left or something and they forgot to put someone else on it, so it was forgotten for months. But now they’ve been reminded, they don’t seem to be all that bothered about fixing it. Instead, they’re focused on the new version, which to an extent I can understand, but what about their existing customers? Why should we have to pay a second time for functioning software when they can’t or won’t fix the software we already paid for? How can we be sure that the same thing won’t happen again and waste that money too?

Is your anti-virus blocking it? Have you tried running Scrivener in like Windows 7 compatibility mode? (you’re using the 1.9 tree, I take it?)

Thank you Baggy! I followed your suggestion about compatibility mode, and within minutes I am up and running again. My projects, my presets all intact. The only thing I notice is my color scheme is back to the default, but I can easily fix that. After uninstalling and reinstalling Scrivener it worried me that all of my presets would be lost.

Thank you, everyone. I sure am glad I joined this community.

Hi all,

I recently bought Scrivener and had the EXACT same issue, except I couldn’t even install it. I have Windows 10. I would double-click on the installer and it wouldn’t run… Customer support took several days to get back to me with no solutions. They claimed to have spoken to their developers and they don’t know what the problem is and only suggested I disable my antivirus…

Anyways, I did the whole troubleshoot compatibility like 100 times and it finally ran the installer and I got it to install. But it won’t open. So I ran the damn troubleshoot compatibility and it wouldn’t run.

SO, I got it work but it only works if I run it through Windows XP—by right-clicking the program file/icon and cicking “Properties” > Compatibility> under “Compatibility Mode” I selected Windows XP, or you can select any other older versions, it seems only this one works for me, APPLY, and then run the program again.

This way totally sucks because it looks so outdated and I’m not sure if I’m missing out on actual newer scrivener features by running it on such an old version of Windows. If I think about it too long it’s very upsetting…but it’s better than it not working at all and they don’t care about fixing the issue.

You are not running it through XP. You are not running XP. You are not losing anything. You are running it in Windows 10. Just a few tricks they can use in Windows 10 they are not using.

Scrivener 1.9x looks old fashioned because it is old. The new Scrivener 3 Beta looks much much nicer and newer. The old fashioned look is the issue with the old program, not compatibility mode.

However, I have used Scrivener 1.9x on Windows 10 without issue. Others I know do so as well. It does seem that a small percentage of people have an issue with it and some have reported that running in compatibility mode helps. Some have found help by controlling their antivirus program. I don’t think anyone knows what is causing these occasional issues, and I doubt that the Scrivener developers have been able to duplicate them.

The basic advice I can give you is to follow the prescription of Pavlov: Control your variables, and you will see order.

So simplify your situation as much as possible. Don’t run anything else. Open to the menu in Scrivener not automatically opening a project. have everything stored on your local drive. Disable your antivirus. Disable as much stuff that is running as possible. I don’t know if it is possible, but you might try starting it in safe mode. If it runs, then slowly add the variables back in to determine what the issue is. Could be a bad video driver, or glitchy hard drive, or multiple antiviruses conflicting, or any of a myriad of other factors. Just know that if a hundred people load scrivener on 100 new Windows 10 machines, most likely it will work on all of them, but some people have real trouble and it is difficult to figure out why.

Solved: It appears that my .scrivx file was corrupted. I tried a backup and it worked. When I was opening Scrivener, it was trying to simultaneously open the corrupted file and Scrivener must have crashed without ever actually loading the program. I searched the forum for information about fixing a corrupted .scrivx file, but was unable to find anything.