Shortcut for Bold and Italic not working with Times New Roman

When I try to use the keyboard shortcut for Bold or Italic it gives me the error beep. When I look in the Format menu under Font, those options are grayed out.

macOS Catalina, Scrivener 3.1.3

Helvetica works as expected, but I don’t write in Helvetica.

Thank you.

Are those fonts available in TextEdit? Scrivener depends on the Mac OS text system for font support, so if TextEdit doesn’t have it, we won’t either.


That’s the first thing I did! I opened text edit and made certain I could bold, italicize and underline there. I could.

I then checked Font Book and verified the font.

Fun story - if I select all in the document I’m working on, it will allow me to Italicize with the shortcut, but it won’t allow me to hit the shortcut again to turn it off.

One more thing: The buttons at the top work fine - it’s just the shortcuts that don’t seem to work.

Thank you! I Hope this info helps out a little. I could send a screen cap video of it if you wanted to verify what I’m seeing.

Thank you!

Have you closed everything and restarted your Mac?

I’ve restarted and even shut down, waited 30 seconds and then reboot. Also reset PRAM.

Do you have the Cheat Sheet installed? It looks up all the keyboard shortcuts in apps and display them when you long-press the command key. If Scrivener beeps, the shortcuts shouldn’t exist, or could possibly be mapped to something else, which should be seen in the Cheat Sheet.

So that’s not it. The shortcuts aren’t mapped incorrectly. When I look under:

Format-> Font

Bold and Italic are grayed out (and show the appropriate shortcut keys next to the grayed out options).

As a note, Strikethrough is also grayed out. See attachment.


Do you see the same error in all projects, or just this one?


In all projects using Times New Roman (which is really all of them for me). I haven’t tested all the other fonts, but even if there is an issue with other fonts, the root cause will be the same.

I hope that is helpful.

I’m sorry, I missed that you were using Catalina before. Are you able to duplicate the problem with Mojave?


I can’t currently answer that as my only other machine (which was running Mojave) is suffering technical issues that require some repair.

I would guess that the issue is absolutely related to Catalina and was hoping to get you guys to notice and hopefully fix it in the next Catalina-centric update.

I still love your product (except that I still hate that you use Dropbox, but that’s for another post) and will continue to use it on my computer for many many years!

Seriously, this software has saved my life.

Keep me posted!

I’ve noticed that the shortcuts work perfectly in the Characters section with all the fonts I tried - including TNR. Catalina issue I imagine.

I have no doubt that it is. I just want Literature & Latte aware so they can get it patched eventually. I can live with it for the time being.

This is a Catalina related bug for sure. And it seems to be limited to Font-Types that were manually imported by the User. Possibly due to the new System Files Structure in Catalina (?)

Everything worked fine until I upgraded to Catalina three days ago. Since then, I cannot use the Keyboard Shortcut to switch to Italic, when using font Candara. (Which I manually imported a long time ago…)

The funny thing is: I can switch to Italic if the text is already Bold. So I can use Bold, then Italic, then “Bold” again to undo it, and what’s left is purely Italic text.

This proves that the problem is not the Keyboard-Shortcut (e.g. being blocked by another App), because in such a case it also would not work on bold text.

However, when using a Apple Standard Font (like Palatino), I can switch to Italic easily.

I cannot say for sure, but the problem could be related to the file location of Fonts:
In Catalina, a “secure” partition was created for System Files. (Actually, your Hard Drive is now split in two, you just don’t see it.) The folder /system/library/fonts cannot be modified anymore. (I cannot even grant myself Admin-Rights to this location, to copy-paste the Fonts there manually.) Manually Imported fonts end up in a separate location. (…/user/library/fonts).
Maybe the problem is related to this separate file location? E.g. that Fonts are not loaded correctly in Catalina? Or are somehow unreachable by Scrivener?

Would be interesting to see what happens if a non-native Font can be copied directly into the System folder. I guess that it would work. But I fail to get the necessary permissions.

I’m having similar problems with Scrivener. Except its doing this with the default font Palantino and quite probably extends to most other fonts as well. its really annoying! L&L please fix asap!

In the meantime, does anyone have a work around?

Do you still see the issue in Scrivener 3.1.4, released today?


3.1.4 has fixed the issue as it stood. Thank you! This issue is RESOLVED.

No, it’s not!

I had the same issue, it was fixed with the latest version… but it’s back!!! :open_mouth: