unable to launch/uninstall Scrivener

I am unable to launch Scrivener. The task manager shows Scrivener but I don’t see it.
And I am unable to uninstall Scrivener as well. Scrivener.exe and uninstall.exe are both present in the install folder.
I have tried both running as administrator but that doesn’t work either.

And I am unable to launch the installer for the 1.9.5. version.

Try to stop your Antivirus software for a moment and try running Scrivener again. Some Antivirus software does not trust executables without history and might simply block it. I cannot promise this will help, but worth’s giving it a shot.

I only have windows 10 antivrus firewall, but Ibwill give it a try.

I have tried it, but no luck.

What should I try next?
What kind of info do I need to share?

I’m also having this trouble on multiple computers.

I have to clarify that when trying to start Scrivener the application is not listed in the Apps list of Task Manager but in the background processes list of Task Manager.

Is there someone from Literature and Latte who could try to help me?

I am also unable to launch the program after running the update.

I tried rebooting my computer, but that failed.
I tried uninstalling and reinstalling the program. That failed.
I tried turning off my Norton, but that also failed.

I am unsure what else to do, and I desperately need to open the program! Please help!

It seems quite a few people are having this problem (me included) and it’s been reported to L&L tech support, who are presumably working on a fix.

Some people have been able to get around it by running Scrivener in XP compatibility mode and/or disabling antivirus tools. Running as Admin and disabling display scaling have also been suggested though none of these things have worked for me.

Tech support have been aware of this for several days now so hopefully good news is not too far away.



I read several of these posts across the forum over the last few days since the update rolled out. But I am yet to see a single reply from the twelve moderators or techs.

I used to trust Scrivener updates and installed them straightaway. But now, having experienced similar problems in the past, I hold back. Time should be taken by the developer to iron these glitches out before updates are released. I have my own work to do, deadlines to meet, and don’t have time to be a beta-tester for software developers. I guess many out there feel the same.

Point is, I am unable to launch or uninstall one of the former versions (1.8 something). As a result unable to install the most recent version.

I know the staff is quite responsive. The iOS version has been launched, so I can imagine they are very busy squashing iOS bugs. And some staff members may be enjoying their summer holidays.

Yes, the staff is usually quite responsive – but not at the moment, when answers are needed is my point! Personally I don’t use iOS. I paid for the Windows version. Holidays are nice, but others back home still need to work and most companies will plan for such things as that. This isn’t the first time an update has been rolled out with work-stopping bugs. It would be great to have all these things the updates bring, but perhaps they may be overstretching themselves a little here.

I too have come across this issue. I have Scrivener for Mac and wanted to update and use the free trail for a few weeks on my PC. Welp, won’t open. Doesn’t show on Task manager and trying to open the program via desktop shortcut does nothing. Hopefully it’s fixed soon? :frowning:

If you look at the thread I started you will see a tech support reply that’s helped me and a few others and at least made Scrivener accessible until - hopefully soon - the problems are fixed properly.

Best solution for now is this - reinstall That is the measure I took and now I’m back in the comfort zone. However, the first measure to take is always have a System Image backup. For some reason I forgot that I had the image to take me back to If I would have remembered that I would have used it. Forgetful me!!! Anyway, use the below link while it is still available.

Here is the L&L link:


I ended up booting in Safe mode and deïnstall and install from there.
It works now, but I don’t think it’s the most recommendable route.

Hi guys - We are truly sorry for the delay in responding in the forums. With the new desktop updates and the new iOS release all out together, we’re rather snowed under with our email tech support, and it’s the same people who handle that and the forum. We do our best to stay on top of both places, but we do need a little grace right now! We really appreciate all the users who are helping one another out on the forums as well.

tiho_d, who has been replying in another thread on this topic, is in fact one of the Windows developers, and we have been working on this problem and a few others that have been reported in the last week to get an update out as soon as possible. Believe it or not, we did have beta testers for the Windows 1.9.5 version, but none of them ran into any issues with installation other than an early case of a security program flagging it and preventing installation, which sometimes happens with new software that hasn’t been OK’d by a number of the security software’s users. Whitelisting Scrivener in his security program’s settings and reinstalling fixed the issue. So regrettably, the first instance we had of people having difficulty with the 1.9.5 installation was when it went live to the public.

Unfortunately, despite there being a number of you unable to get Scrivener running, we’re still very short on information about what is causing it, why you’re not able to run it but other users are, and why there’s a difference in behaviour between 1.9 and 1.9.5 on your machines.

Markio, after you installed in Safe Mode, are you able to do a regular boot up and run Scrivener as normal? If so, there’s nothing wrong with that set up now that it’s working. Safe Mode suppresses non-essential systems from initiating on start up, so it sounds like there’s some other software or service on the machine that was interfering with Scrivener’s installation, and possibly is conflicting with it running (if you can only run Scrivener in Safe Mode).

It’d be helpful to get a list of the installed applications from users experiencing this–we may be able to find a common cause there. Also, if you are able to generate a log file for Scrivener, that may tell us something. To do that:

  1. Kill any existing Scrivener.exe process running inside the Task Manager/Process Explorer
  2. Run the Command Prompt as an administrator (in Windows search, look for “cmd”, then right-click the Command Prompt program and choose “Run as Administrator” and supply the administrator password as needed)
  3. In File Explorer, navigate to the Scrivener installation folder. The default location is: “C:\Program Files (x86)\Scrivener”
  4. In the Command Prompt, type cd followed by a space, then drag and drop the Scrivener installation folder onto the Command Prompt window and hit Enter
  5. Then type: Scrivener.exe --log and verify that Scrivener.exe appears inside the Task Manager/Process Explorer.
  6. In File Explorer, drill down into Scrivener’s installation folder and look for a “log” folder, then copy the .log file inside that. You can either attach that to a post here (you may need to change the extension for the board to accept it, it gets funny about that) or to an email to windows.support AT literatureandlatte DOT com referencing this thread, or open the log file in a text editor (Notepad will work) and copy and paste the contents.

Thank you!

The log file:

Debug: “do 28. jul 11:06:10 2016” "

Application: Scrivener
Build: Release

Executable: Scrivener.exe
Compiler: MSVC.NET 1600
Qt-Compiled: 4.8.6
Qt-Runtime: 4.8.6
Windows Version: Unknown Windows Version
Created: Jul 19 2016 12:39:52

Windows version: Windows 10 Pro

I am able to run Scrivener normally, only sometimes it won’t launch, after a reboot Scrivener launches normally.
The log doesn’t state any other processes, is that allright?

Yes, this is an expected log output from Scrivener.

I don’t have a ‘Scrivener Installation Folder’ to drag and drop.

If you mean the address C:\Program Files etc then I tried that, and was unable to get the commands to do anything. I’m very confused, but desperately want to get this to work because I purchased the iOS version and I really want/need to link them so I can work on my novel.

Okay; I’m running Windows 10 Home gives the following log; will not generate a log. When I did the command on it also booted up the program, which did not happen when attempting to generate the log for

ETA - Attempting to use this fix here did not work for me, either.
scrivener.tenderapp.com/help/kb/ … y-settings