Where may I turn off auto-capitalization feature?

I type: 1. a4 and Scrivener feature after pressing space bar becomes: 1. A4.

How do I stop this feature? I am writing a chess book with algebraic notation. It will be impossible to write this book, if unable to disable feature.

Thank you in advance,

John Hayes

According to the Scrivener manual for Windows (I hope that’s correct, I’m a Mac user) you’ll find the setting via Tools → Options… → Corrections: “Fix capitalization of sentences”. And maybe also (don’t) “Capitalize ‘i’”.

1 Like

thanks - I found the answer here…

Hayes

1 Like

Sorry, I assumed from your profile that it was Win-Scrivener related.

File>options>Corrections will see ability to adjust capitalization.

got it, thank you very much

Thank you for that screenshot. I’m turning that stuff off right now.