Activation Issue Again

This is getting quite annoying. Scrivener is shutting down on access claiming my license is no longer valid giving various reasons, reverts to trial applicaton. I still have the email received to confirm purchase and to provide the license number. I copied the license number into the “Buy” software dialog box. Scrivener accepts the license.

Than I start up the application again and seconds later it deactivates, starting the error process over again. The problem began yesterday.

I have windows 10 pro system.

See attachment for scrivener messages.

Can someone provide a solution to the problem. I have the order number and original email of purchase and would be glad to send support a copy.
scivener error 2.jpg

I’m sorry you have run into this problem. First, please make sure you’re using the latest version of Scrivener for Windows (1.9.16), as we have fixed a few bugs related to reactivation issues in the most recent update.

If that doesn’t fix the problem, please try and restart your computer in Safe Mode with Networking, then open Scrivener. You can find instructions on booting into Safe Mode With Networking here: This should enable Scrivener to contact the Paddle servers so you can re-enter your license and the re-activation can be completed successfully.

And if that doesn’t fix it then could you try these:

  1. Close Scrivener, open Windows File Explorer, navigate to the C:\ProgramData\Paddle folder
  2. Delete the following file: C:\ProgramData\Paddle\NTYwODA4.padl
  3. Reboot (or fully log out of Windows and log back in)
    Try to re-register with your licence code and see if it accepts it.

If it doesn’t, please repeat all above steps with this variation:
Step 2) Delete both the following files:

I am having the same issue. It’s just bumped me out and reverted to a trial version…Will try the suggested fixes now.

I am having the same issue.

For some reasons, though, I can’t find the files specified. :frowning:

I’m also experiencing this issue.
I never reboot my computer, so when I finally did earlier today, I got an error saying that Scrivener could not contact the license server for the past 4 months, as such, it was reverting itself to the trial edition.

It then did so. And I have been unable to use it since.
I input the license, and it gives me the error messages posted in the OP, about being unable to contact the license server.
I’ve done everything in this thread.
Deleted the suggested files. Booted into safe mode. Tried running it as administrator. All to no avail.
Additionally I get the attached error message, which I’m hoping sheds some light on this issue.
And as far as I’m aware, I have the appropriate net 4.6 and all the important system updates.

To check what your settings are, please open your control panel, and select “program and features”. You should be able to scroll down to firn the .NET frameworks currently installed on your computer. Alternatively, select “turn program features on or off” from the left panel and the .NET versions installed should be near the top of the pop up window. Ensure to select the version code of at least as high as 4.6.2. Apply changes and re-register the licence key.

Try searching the .padl extension in File Explorer instead. It may retrieve a “Paddle” folder which as the .padl and .spadl files within it.

I have the same problem on my WIndows 10 laptop, but not on my Windows 7 desktop. So what’s up with that?

And here too. It seems to happen after I restart my computer. Using Scrivener and Windows 10 Home v1909

Windows 10 OS updates can sometimes cause an interruption/error with licence server communication; not all the time, and not everyone experiences the issue. Try locating the .padl and/or .spadl files as mentioned above to correct the problem.
If you continue to experience the issue, please email the support team at

SOLVED (for me)

I tried all of the above advice and ended up uninstalling it out of frustration. And then it occurred to me, maybe I should reinstall it and see if this helped to clear out some old registration cruft. It did. The registration paused the app for a bit longer than I was comfortable, but then it went through.

I highly recommended uninstalling Scrivener for Windows (after you backup your projects), reboot, and then download and reinstall the current 1.X version. Give it a try. It worked for me.

I’m going to try this before sending a request to support. Hopefully, Scrivener will kept my license number stored in the system without having me apply it each time I load up the software. Very frustrating.

Hello. I am now having the same issue with Windows Version 3 of Scrivener. I was right in the middle of writing when I got the warning message that I have returned the version I bought and that Scrivener would revert to the trial version.

My only fix was to reregister using the license key that I bought.

I have too much time and writing invested in this product for it to suddenly go buggy on me.

Please advise.

Thank you.

ajbadgeriii, it seems very likely that you took care of the problem by this later registering.

Registration is normally entirely reliable. However, there were some issues just at the moment 3.0 was released with the software the purchase provider used (not Scrivener themselves), that tripped up a few of us, so that the initial registration couldn’t go through.

If you actually failed then, you’d have been running on the trial, thus got this message as it ran out.

Since you are able to use Scrivener now, it shows that your second attempt did go through, was successful. So you shouldn’t see more problems.

I just went through this issue with Scrivener 3 deactivating or deregistering itself. Not too sure which it was, but it was a huge pain-in-the-ass.

Part of the problem is that, for whatever reason, the .pdf I saved with the license code in it did not save the code itself as text–I was unable to copy/paste it. Then, when I ran the OCR software on it so that I could, it apparently did not pick up the O and 0 characters properly, resulting in the production of an invalid code. It was not until I used the in-software link to have a new version of the serial number sent to me that I got a code that worked, and I then figured out what the hell was going on.

Also, there are a weird series of irreproducible glitches in the software, coming from Idon’tknowwhat… I’ve experienced total lockups that required going to Task Manager to shut things down, and I’ve had some that just required hitting the close window button. Nothing lost, but there is something glitchy going on–This happens with random things, like hitting “Keep up to Date” under “Help”. There’s something going on here that I can’t quite suss out the cause for, and I think it’s the hand-off between various program modules and system calls. The lock-ups are occurring when you do something that requires loading something outside the normal program, or so I’m surmising. They also seem to occur more often after I’ve had the program open for longer, and what I’m finding is that stability requires a daily program shutdown and re-start…

I didn’t notice this with the beta, at all. The betas got left open on my desktop for weeks at a time, with no issues. The release version seems to be having issues, for some damn reason I’m unable to logic my way out of.

I would speculate that maybe, just maybe, this has something to do with Paddle and/or its enabling software modules.

Just experienced the same invalid license error today (4th May 2021).

I bought the upgrade from the old Windows version on 3rd April 2021 and activated it without any problem. I also updated to the latest version as soon as it came out.

It all worked fine until today. I re-activated Scrivener and it is working again, but I wanted to let you know I too was affected. Hoping it’s a one off.

Exact same thing happened to me today, 5th May 2021. I bought my upgrade from the old Windows version at the end of March, and then it booted me out today and I had to go hunt for the licence key and re-enter it.

The same happened to me as well. Purchased the V3 upgrade and 2 days later Scrivener told me it is in trial mode. This is really quite disappointing and it concerns me that I might lose access to my projects due to these activation issues.

Happened to me today too. I have too much work to try and get through this morning to run through the list of possible fixes. Will try to get to them this evening. Dare I hope there’s a fix that requires no work of me by then.

It happened to me as well, but worse. The activation windows says my serial number is invalid and do not match the product. I even request the e-mail for recover lost serial number, got it and try again, yet again nothing, it doesn’t work.

Bought Scrivener 1 on July 2019 and want to upgrade to V3 I hope this will be fixed ASAP