License manager ended unexpectedly

I got this message a few days ago

My OS, Windows 10 is up to date and NET too(If Net is Microsoft. Net Framework) but this error keep happening.

I didn’t reinstall Scrivener because of taking time.

How do I fix this error?

I’ve had the same, no idea what’s causing it.

I have the same problem as HMMPAK which started just after the last Win 10 security update a few weeks ago. The message does not, however, interfere with my use of Scrivener.

My Windows version is Win 10 Home ver 1809

My .NET Framework is 4.7.2

Scrivener is Win

I have the same problem

I received the same error message as DR ZOGG today.

I’ve also the same message as Dr Zogg. Likewise all Windows updates installed and Net Framework up to date.

Same problem here. Everything updated and still these messages come up once and in a while.
Solutions anyone?

I have the same problem as Dr. Zogg.

In addition, Scrivener has been hanging for five to ten seconds when opening lately, and I suspect this is when it tries to “re-activate with our license provider”, because when I got the error message today, there was no hang time at all.

It would appear that something is wrong with the implementation of the new license system, and it tries to re-activate by contacting a wrong URL.

For now, it’s no problem, but if this problem is not solved soon, people will begin being reverted to the trial version. That would be unfortunate, to say the least.

Yep, another one here.

Scrivener is now also taking its time to load, which it was not doing before.

Also getting this.

I’m also receiving the same error. What is interesting, this activation message does not appear under my admin profile.

I don’t think the message pops up every time Scrivener is launched. I’ve only had it once (yesterday morning) and have used Scrivener several times since then without any pop up.

So perhaps Scrivener only checks periodically, or only presents the warning pop up once (or once every week, fortnight etc.). I don’t know.

In any case, it’s rather disturbing to have a product that has been bought and paid for (and not on any kind of subscription) suddenly threaten to deactivate itself. Luckily there’s still a few months for L&L to fix the problem.

One more unhappy camper here!

Have sent in a complaining message to LitLat and hope they can rectify this quickly.
Ever since the last upgrade there have been similar glitches here and there …

Hi All,

I have the same problem, and I was ignoring it as Scrivener kept working - however, then I noticed a warning behind the error message.

The warning states that 'automatic re-activation with our license provider has failed for more than 2 months. … After 4 months, Scrivener will revert to trial mode.

etc, etc…

So, I need this fixed to ensure I can get trust Scrivener to assist with getting the next book out.

I also have Windows 10 (up to date) and latest .NET framework.

I completely agree. I hope they can fix it as soon as possible.

Hi Everyone,

We are aware that some of you got the following error message: “Your automatic re-activation with our license provider has failed for more than 2 months.” when opening Scrivener since the weekend (or some days before). We got several support queries about the issue and are currently investigating the issue.

Sorry for any inconvenience!! We hope to get it fixed soon!

Good evening all,

I am experiencing the same issues. Windows updates regularly so I am unsure as to what the problem might be.

I sent a message to the developer just now, hopefully the situation will be rectified shortly.

The only positive I can see is that I now have a hard deadline whereas before I kept moving it! :confused:

I also get this error message like Dr Zogg.
I understand it has to do with moving the server to Paddle recently, which was a big thing for sure.
So, in my case I will be patient and ignore the message as it “allows” me two more months. :wink:

Posting to get updates sent

Same error

FYI 64 bit Win 10 pro .NET 4.8 Fully patched and updated v 1903 (Build 18362.295)

I have this problem too. I hope it’s not an issue until the two month period is over, and how long does the trial mode last after that? Does it start over and last a month, or does it resume where you left off when you purchased Scrivener? Thanks.

In addition, it normally takes a few moments to fully load. This has only been happening in the last few weeks, and admittedly a different error has been popping up as well that I should probably check out, but this is my most pressing concern at the moment.