Linux 1.9.01 Beta Released

Due to WIN10 I’m changing to Linux/UBUNTU permanently. I very much appreciate that this Beta is available, so I can continue my work, with some smaller drawbacks, as I know from Windows. However, I would very much appreciate a fully supported LINUX version.

I’m able to run Scrivener for Windows 1.9.6 very nicely under WINE on a Debian linux variant, stable version “Jessie.” WineHQ has released a script update that links to their continuous updates, which helps. The recent improvements in Scrivener are worth trying out, if WINE works for you.

I will give it a try. I also run EVE-Online so. :mrgreen:

But for programs which need “open file”, “save file” e.t.c. the Windows-like handling is a drawback, as the filesystem structure differs from the UNIX filesystem structure. I would prefer to get rid of the "z:" mountpoints. The other alternative could be to keep a WIN7 environment in a virtual box. At least until 2020 … :smiling_imp:

Does it work in Ubuntu 16.04?

Sorry for my bad english, but i try my best:
I’m new to Scrivener and also to the Linux-World (Linux Mint 18, Cinnamon 64-bit) . But i wanted to test both this weekend and had the problem with the german dictionaries. I found this:

But this haven’t worked and it took me a while to figure out what the problem is. So if you download the dictionaries you have to “paste” them to “/home//.wine/drive_c/Program Files (x86)/Scrivener/Aspell/dict”. I didn’t know that directories starting with a dot, are hidden and i have to manually enter the path, so that took me a while too.

The second problem was that i couldn’t choose any language in the selection menu (it was empty). Then i tried the download again. It didn’t work, but deleted those .rws and .multi files i put there earlier.
To keep it short: open the wine-config, select the “applications”-tab and select “Windows XP” (mine was set to Win7. Win8 will cause the same problem), as the Windows-version, at the bottom. Put the dictonary-files in the dict folder and then you should be able to choose it in the menu.

Everything works fine so far. But i don’t have a big project and don’t use every aspect of the tool (yet). But it works now and maybe someone else can make use of my mistakes.

Got it working in ubuntu 16.04 by installing this package:

Thank you for the upgraded Linux version (to run under Ubuntu on a rather old HP laptop.)
I also purchased a Windows version (to run under WINE, and in appreciation.)

I don’t know if anyone from Literature and Latte reads this forum, but thank you for the new version for Linux. I do have the windows version, but use a Chromebook mostly. I can install Linux on the Chromebook, so I can use the Linux version. I saw that my Windows versions wanted to update, but I put it off for a while because I didn’t think Linux would be updated.

I am glad I saw that it has been! Thank you so much!!


I try hard to install french dictionaries but I can’t.
Any help very welcome in this thread maybe :slight_smile:

My very best

Thank you Literature and Latte, I paid for Mac version, and just moved to Linux, and I was super happy to find this - and have it installed and running quickly!

Is there any way to convince you to continue supporting the Linux ecosystem? I’d happily buy another copy, just to encourage support!

I use both Mac and Linux, and paid for Scrivener Mac version.

This year I’m fed up with Apple’s decaying software quality and planning migrate all my work to Linux. So I’m very excited to find this.

Thank you Literature and Latte. Please, please keep this alive. I’m happy to buy another copy to support the project, and I’m myself a developer, if anything I can help, please let me know.


I’m using Gentoo Linux distro and the tar.gz, manual install needed gstreamer plugins and libpng12 did the trick to run Scrivener.

I used Scrivener for Windows but since 2 years I use it for Linux, by choice.
But now I just bought and tried Scrivener for Ios, syncing it with my Dropbox account.
Trouble: Scrivener Ios sees the files of Scrivener Linux, but in Linux, it only sees its own files!
Do you know what to do? I am lost!
Thanks a lot!
Best regards
Cyril Sauvenay

Please read this thread: Yet another dropbox sync problem - #4 by kewms

Thanks a lot, I understand the point.
Can you help? I tried something to go further: opening my Ios file in the Win version, sync it (everything’s all right) AND AFTER open it in the Linux version. But I have a message telling me that the file is already open in another computer ( which is false, Scrivener is closed in the Ipad and in my windows computer).
Any suggestion?
Thank again!
Best regards
Cyril Sauvenay

Sorry, Cyrus. I have no suggestions. I managed to remember the iOS/Linux syncing incompatibility from when I’d previously looked into Linux Scrivener. I’ve not kept up with it since. Do some searching in the “Scrivener on Linux” forum. Then if you come up empty, you’d have a better chance of getting a strategy response from an iOS/Linux/Windows veteran by posting a “New Topic” there (viewforum.php?f=33) rather than in this release thread.

Be descriptive as to how you’re transferring the file from Windows to Linux, etc… If I find out anything that I think will help, I’ll post it there. Good luck.

OK, I’ll do that.
Thanks a lot!

Well, I found the way. The only issue was that I didn’t close the app in Ios!
When I close Scrivener for Ios, I can open it in Linux. Seems to be fine.
Well… Obliged to open it before in Windows, but… it’s not so bad!

Thank you again!


My donation was that I went and bought the Windows version, even though I wasn’t using it. Later, I broke down and bought a Windows machine, so now I sync files and it works great. Thanks so much for remembering us.

Has anyone here tried out Bibilio? Looks like it runs on Linux, Windows and Mac, although it’s missing an iOS or Android version.

With Linux support being stopped a few years ago now, has anyone considered writing an open source clone?

Much appreciated